Page 1 of 19 123456711 ... LastLast
Threads 1 to 28 of 531

Forum: Debugging Your Build

  1. 6G15 build ground loop hum question

    Started by tubeswell, 01-31-2009 10:53 AM
    4 Pages
    1 2 3 ... 4
    • Replies: 120
    • Views: 11,583
    02-27-2009, 03:51 PM Go to last post
  2. HUUUUUMMY new build

    Started by dehughes, 03-21-2009 08:43 AM
    3 Pages
    1 2 3
    • Replies: 84
    • Views: 9,349
    02-03-2010, 07:33 AM Go to last post
  3. Please help with my first build 5F1 with no sound

    Started by icy_wind500, 06-21-2012 05:26 PM
    3 Pages
    1 2 3
    • Replies: 73
    • Views: 4,225
    06-25-2012, 10:47 PM Go to last post
  4. ac ripple on screen grids Ultralinear

    Started by Rattler66, 09-09-2016 03:20 PM
    3 Pages
    1 2 3
    • Replies: 71
    • Views: 2,581
    11-26-2017, 11:44 PM Go to last post
  5. 5F1 - hum and speaker crackle

    Started by electrochronic, 11-25-2009 11:07 PM
    2 Pages
    1 2
    • Replies: 66
    • Views: 14,779
    01-26-2010, 10:32 AM Go to last post
  6. getting started Debugging a buzz/hum (AB763 deluxe, new build)

    Started by mikepukmel, 11-28-2017 07:19 PM
    2 Pages
    1 2
    • Replies: 60
    • Views: 846
    12-11-2017, 12:58 AM Go to last post
  7. New Champ Build Problems...

    Started by Meaux, 11-05-2011 10:27 PM
    2 Pages
    1 2
    • Replies: 57
    • Views: 4,906
    12-25-2011, 12:33 AM Go to last post
  8. Minor debugging needed for 1987 Plexi

    Started by mort, 03-16-2014 01:05 AM
    2 Pages
    1 2
    • Replies: 54
    • Views: 4,081
    04-01-2014, 11:01 PM Go to last post
    • Replies: 54
    • Views: 2,082
    g1
    12-28-2016, 01:47 AM Go to last post
  9. Newly Built 5F2a, Low and Bad Sound...

    Started by PFCnR, 12-07-2009 01:14 PM
    2 Pages
    1 2
    • Replies: 48
    • Views: 6,336
    12-11-2009, 10:09 PM Go to last post
  10. Weber 6A40 issues...

    Started by rmj134, 02-22-2009 02:45 AM
    2 Pages
    1 2
    6a40, ab763, muddy bass, weber
    • Replies: 47
    • Views: 6,573
    08-09-2010, 03:08 PM Go to last post
  11. Mojotone JTM45 build issues-RR

    Started by rrozell, 03-28-2011 08:29 PM
    2 Pages
    1 2
    • Replies: 46
    • Views: 9,410
    09-10-2011, 11:39 PM Go to last post
  12. 5F1 Champ DIY: No sound (Tube/Transformer)

    Started by adammerah, 11-03-2008 04:34 PM
    2 Pages
    1 2
    • Replies: 45
    • Views: 11,597
    04-04-2009, 03:01 AM Go to last post
  13. Problem witjh Mojotone 5E8-A - Treble pot acting as Volume control

    Started by nadles, 10-26-2012 02:52 AM
    2 Pages
    1 2
    • Replies: 44
    • Views: 4,554
    11-13-2012, 08:06 PM Go to last post
  14. New JTM45 build-low power output, early distortion

    Started by mfreqmaster, 02-02-2015 12:08 AM
    2 Pages
    1 2
    • Replies: 44
    • Views: 3,017
    g1
    03-02-2015, 11:50 PM Go to last post
    • Replies: 43
    • Views: 3,876
    11-16-2012, 05:40 PM Go to last post
  15. new champ build aa764

    Started by scole, 11-18-2007 11:43 PM
    2 Pages
    1 2
    • Replies: 42
    • Views: 7,749
    04-14-2008, 12:21 AM Go to last post
  16. Hiss in new build

    Started by überfuzz, 04-25-2011 03:11 PM
    2 Pages
    1 2
    • Replies: 42
    • Views: 3,397
    05-01-2011, 02:54 AM Go to last post
  17. Deluxe Reverb Build Problem!

    Started by Penguin, 10-16-2017 03:51 PM
    2 Pages
    1 2
    • Replies: 42
    • Views: 821
    10-28-2017, 04:53 PM Go to last post
  18. Tweed Princeton 5F2-A build. debug

    Started by The Captain, 09-16-2007 03:28 AM
    2 Pages
    1 2
    • Replies: 41
    • Views: 8,251
    12-19-2007, 11:26 AM Go to last post
  19. 5c3 Proluxe help

    Started by Jason C, 09-04-2009 10:27 PM
    2 Pages
    1 2
    • Replies: 41
    • Views: 6,225
    09-17-2009, 10:05 PM Go to last post
    • Replies: 41
    • Views: 3,133
    07-04-2014, 08:36 PM Go to last post
  20. 5F6A problem?

    Started by vinceg, 12-07-2013 03:53 PM
    2 Pages
    1 2
    • Replies: 39
    • Views: 2,731
    01-21-2014, 04:34 PM Go to last post
  21. Having a hard time debugging this one...

    Started by mort, 04-24-2016 05:27 PM
    2 Pages
    1 2
    • Replies: 39
    • Views: 2,316
    08-27-2016, 11:21 PM Go to last post
  22. Super Reverb Build Problems

    Started by mjenki14, 03-28-2009 02:37 AM
    2 Pages
    1 2
    • Replies: 37
    • Views: 6,396
    04-02-2009, 04:24 AM Go to last post
  23. Power transformer clipping?!

    Started by jimboyogi, 04-07-2010 01:16 PM
    2 Pages
    1 2
    • Replies: 37
    • Views: 3,561
    05-19-2010, 03:36 PM Go to last post
  24. More 5F1 Champ Build problems...this one is strange

    Started by Lightning13, 06-01-2011 05:23 PM
    2 Pages
    1 2
    • Replies: 37
    • Views: 6,086
    06-11-2011, 12:30 PM Go to last post
  25. new build troubleshoot

    Started by yunger, 03-06-2009 05:58 AM
    2 Pages
    1 2
    • Replies: 36
    • Views: 5,898
    04-05-2009, 11:02 PM Go to last post

Page 1 of 19 123456711 ... LastLast

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 15 replies or 150 views
Hot thread with unread posts
More than 15 replies or 150 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •