Results 1 to 3 of 3

Thread: Yamaha EMX 5000

  1. #1
    Senior Member
    Join Date
    Aug 2010
    Location
    Rhome Tx
    Posts
    230

    Exclamation Yamaha EMX 5000

    I thought I would post about a problem I have found on 2 seperate units.
    The units power up for a minute or hours then there is a pop and off it goes.
    It will come back on in a few seconds and repeat at random times.

    On the second unit I saw a puff of smoke from one of the main output transisters.

    On inspection i found on both where the transitors collector had arched through the gray heat sink dielectric at the screw mounting holes, shorting 80V to ground.
    both had burned / carboned up the heat sink dielectric pad.
    (photos coming soon)
    ether there is debris left from the machining of the heatsink or the hole in the heat sink dielectric pad is too large and is allowing the transistors collector tab to get very, very close.

    Anyone else seen this issue?

    BTW the transistor was still good in both cases. but I had to replace it because it was carboned / burned around the mounting post hole.

  2. #2
    Supporting Member Jazz P Bass's Avatar
    Join Date
    Dec 2008
    Location
    Wernersville, PA
    Posts
    8,218
    Does it look like someone was in there before you received the units?
    I have seen sloppy work where the pad was not lined up properly and the screw cut a new (now larger) hole in the silipad.
    It does not surprise me that there were carbon tracks if the hole was too big or there was a burr.
    Can you say "arc welder"/
    And if there was a burr on the heatsink, old welder vaporized that.

  3. #3
    Senior Member
    Join Date
    Aug 2010
    Location
    Rhome Tx
    Posts
    230
    No these were factory all the way. the heat sink dielectric pad is factory and is one 10" long piece 1 inch wide gray in color.
    burnout.jpg
    In the picture you can see how big the hole in the pad was cut.
    underpad.jpg
    underxister.jpg
    It did arc weld, thats for sure!
    Last edited by Techknowman; 01-17-2012 at 04:25 AM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Yamaha EMX 5014 problem
    By ARI in forum Music Electronics
    Replies: 4
    Last Post: 04-06-2012, 03:31 AM
  2. Yamaha emx 640 schematic
    By dale756 in forum Schematic Requests
    Replies: 13
    Last Post: 01-19-2012, 03:45 PM
  3. Yamaha emx 640 schematic
    By dale756 in forum Music Electronics
    Replies: 4
    Last Post: 01-12-2012, 10:22 AM
  4. Yamaha EMX 5014 Schematics?
    By ARI in forum Music Electronics
    Replies: 15
    Last Post: 08-19-2010, 11:28 PM
  5. yamaha emx 660 powered mixer help
    By dtobian in forum Maintenance, Troubleshooting & Repair
    Replies: 22
    Last Post: 01-25-2010, 01:50 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •