Results 1 to 3 of 3

Thread: ground wire not connected

  1. #1
    Supporting Member Randall's Avatar
    Join Date
    Jan 2013
    Location
    Cape Coral, FL
    Posts
    1,583
    Thumbs Up/Down
    Received: 34/0
    Given: 1/0

    ground wire not connected

    A 70's Japanese Ric bass knock off with odd pick ups came to me recently. Both pickups made sound, but were weak and noisy. Much to my surprise, I found neither had it's shield connected. One was severed at the pickup, and the other at the tone pot. They sounded a lot better once I connected them both, but how is it even possible that they even worked at all that way?

    0 Not allowed! Not allowed!
    It's weird, because it WAS working fine.....

  2. #2
    Supporting Member
    Join Date
    Sep 2007
    Posts
    3,004
    Thumbs Up/Down
    Received: 3/0
    Given: 0/0
    Quote Originally Posted by Randall View Post
    A 70's Japanese Ric bass knock off with odd pick ups came to me recently. Both pickups made sound, but were weak and noisy. Much to my surprise, I found neither had it's shield connected. One was severed at the pickup, and the other at the tone pot. They sounded a lot better once I connected them both, but how is it even possible that they even worked at all that way?
    Since the input impedance of the amp is is high, stray capacitance lets some signal through, but the bass must have been dreadful.

    0 Not allowed! Not allowed!

  3. #3
    Senior Member
    Join Date
    May 2006
    Posts
    794
    Thumbs Up/Down
    Received: 0/0
    Given: 0/0
    It's true -- I test pu's with alligator clips and run into the same noisy-with-surprisingly-significant-signal-level thing and discover the clip holding the ground lead on has unclipped.

    0 Not allowed! Not allowed!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Humbucker - no output when ground wire connected
    By TheGrateOz in forum Pickup Makers
    Replies: 6
    Last Post: 12-04-2012, 05:01 PM
  2. 6-wire (+ground) 3-Speed Fan Motor... help!?
    By verhoevenc in forum Tools and Coil Winding Gear
    Replies: 6
    Last Post: 02-28-2011, 03:12 PM
  3. Ground Wire: buss wire vs. copper?
    By mook in forum Theory & Design
    Replies: 2
    Last Post: 05-16-2010, 10:29 PM
  4. Wiring problem ('floating' ground wire)
    By slidincharlie (Carlo P) in forum Guitar Tech
    Replies: 0
    Last Post: 02-21-2009, 05:33 PM
  5. Replies: 5
    Last Post: 11-01-2008, 04:37 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •