Results 1 to 4 of 4

Thread: AXL 18w marshall clone - slight mains hum

  1. #1
    Senior Member
    Join Date
    Mar 2009
    Location
    London, UK
    Posts
    379
    Thumbs Up/Down
    Received: 0/0
    Given: 0/0

    AXL 18w marshall clone - slight mains hum

    So I've just bought a Chinese (AXL) 18w marshall clone (model name is Medway special...very similar to the VHT 18W standard) - it sounds very nice, but has a bit of low level hum (50hz, doesn't change with pre or post volume) ...not overbearing but I can hear it so it niggles me.

    Just wondering if this is common amongst the genre?

    Here's the schematic...

    VHT Classic 18 Schematic.PDF

    don't think it's PSU caps (as the hum is 50Hz not 100Hz) ...also the hum is getting into the signal after the master vol (because even when this is turned down I hear the hum) ...so that narrows it down a bit (possible tube issue?)

    ...you'll see there's some opamps at the front of the circuit...I'm not too happy about this, but if I bypass then I'll lose the pre gain control . As it goes I think the op amp's gain is too hot as it's difficult to get a totally 100% clean signal out of the amp. I was thinking of replacing the tl07 circuit with a Tilman fet amp (lower gain, better sound vs the tl072 )...anyone done this (or pondered it?)

    0 Not allowed! Not allowed!

  2. #2
    Senior Member
    Join Date
    Nov 2013
    Posts
    132
    Thumbs Up/Down
    Received: 8/1
    Given: 0/0
    try changing V2 first,if the resistors R56/57 are ok,try new power tubes,if they are original chinese ones they are the worst,JJ will be fine.

    0 Not allowed! Not allowed!

  3. #3
    Senior Member
    Join Date
    Mar 2009
    Location
    London, UK
    Posts
    379
    Thumbs Up/Down
    Received: 0/0
    Given: 0/0
    Quote Originally Posted by alexradium View Post
    try changing V2 first,if the resistors R56/57 are ok,try new power tubes,if they are original chinese ones they are the worst,JJ will be fine.
    Since it's happening after the master vol (therefore from V2B onwards), I was thinking about using V1 into V2's socket (I don't have any spare valves as of yet).

    I'd not heard of JJ EL84...but I will buy some soonest.....incidentally, do you recommend the same brand for the 12AX7?

    Also, what are R56/57's purpose?

    Many thanks.

    0 Not allowed! Not allowed!

  4. #4
    Old Timer
    Join Date
    May 2006
    Location
    Cheshire, UK
    Posts
    1,791
    Thumbs Up/Down
    Received: 18/0
    Given: 14/0
    Quote Originally Posted by peskywinnets View Post
    Also, what are R56/57's purpose?
    Artificial centre tap to reference the 6.3V heater supply to ground.

    0 Not allowed! Not allowed!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 18W Plexi clone multiple issues
    By Waldlander in forum Maintenance, Troubleshooting & Repair
    Replies: 9
    Last Post: 06-15-2016, 12:40 AM
  2. 5E3 and 18W Lite Amp Hum with certain preamp tubes?
    By rockybottom16 in forum Build Your Amp
    Replies: 9
    Last Post: 09-06-2014, 07:15 PM
  3. fender hot rod deluxe slight hum
    By jack von in forum Music Electronics
    Replies: 10
    Last Post: 08-23-2014, 06:09 PM
  4. Slight hum noise on some of the pickups
    By captainlee in forum Guitar Tech
    Replies: 1
    Last Post: 12-19-2009, 05:42 PM
  5. Crate VC50 hot tranny/slight hum...
    By rockon1 in forum Maintenance, Troubleshooting & Repair
    Replies: 6
    Last Post: 11-08-2009, 03:57 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •