Results 1 to 6 of 6
Like Tree7Likes
  • 1 Post By Jazz P Bass
  • 1 Post By stokes
  • 1 Post By alexradium
  • 2 Post By Pedro Vecino
  • 2 Post By antimisti

Thread: Carvin mts3200 problem

  1. #1
    Junior Member
    Join Date
    Dec 2016
    Posts
    5

    Carvin mts3200 problem

    Hi, i,m from Perú and i have some issue with my head carvin mts3200; i was using it normaly( no problems or issues) so then yesterday we had a rehersal with my rock band and when i try to turn on the head the front ligths turn on but no sound was in the speakers then i loocked in the back and i saw the tubes and no one was runnig, i mean it was like all the tubes were turn off, but the front lights were running normally, since here there is not technical services or repair i'd like to check if its possible to me make something, i'll be very grateful and happy of someone could help me , thx for all the comunity

  2. #2
    Supporting Member Jazz P Bass's Avatar
    Join Date
    Dec 2008
    Location
    Wernersville, PA
    Posts
    12,104
    The power ON light is an integral part of the power switch itself.
    Switch ON/ Light On.
    It relies on the mains line voltage.

    To see why the tubes do not light up you will have to dig deeper.

    http://www.thetubestore.com/lib/thet...-Schematic.pdf
    Last edited by Jazz P Bass; 04-05-2018 at 04:46 PM.
    antimisti likes this.

  3. #3
    Old Timer
    Join Date
    May 2006
    Location
    NYC
    Posts
    1,651
    I would check the heater/filament voltages first.
    antimisti likes this.

  4. #4
    Senior Member
    Join Date
    Nov 2013
    Posts
    110
    Schematic is around the net, you have the first 2 preamp tubes in DC, and there are fuseable resistors on the lines.
    antimisti likes this.

  5. #5
    Senior Member Pedro Vecino's Avatar
    Join Date
    Jul 2006
    Location
    Spain
    Posts
    465
    Your amp must be a export model. It must contain inside, on the board, a fuse holder marked as F1 with a 10A fuse. Remove it and check its integrity. If it is open that would be the reason why the tubes do not light up.
    Please, confirm this when you try it.
    g1 and antimisti like this.

  6. #6
    Junior Member
    Join Date
    Dec 2016
    Posts
    5
    thank you very much, everyone helps me, the problem was a fuse (f1) i´m so happy that was only that , i´ll save money for a tube set. this forum is the best
    g1 and The Dude like this.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Carvin VT50 problem, need help please.
    By sjturbo in forum Maintenance, Troubleshooting & Repair
    Replies: 8
    Last Post: 01-30-2017, 02:21 AM
  2. Carvin X100b problem
    By squimbolio in forum Music Electronics
    Replies: 7
    Last Post: 08-31-2012, 07:34 AM
  3. Carvin MTS3200 reverb tank
    By lbaudio in forum Maintenance, Troubleshooting & Repair
    Replies: 2
    Last Post: 02-16-2009, 06:58 PM
  4. CARVIN MTS3200 HELP!!! loud hum noise
    By brian_shott in forum Maintenance, Troubleshooting & Repair
    Replies: 1
    Last Post: 10-25-2007, 09:21 AM
  5. Carvin TSL100 problem
    By drewl in forum Maintenance, Troubleshooting & Repair
    Replies: 13
    Last Post: 02-09-2007, 03:20 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •