Announcement

Collapse
No announcement yet.

I love the 5e3. Just not mine! Please help.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #61
    Thanks Chuck! I didn't use a solder with a flux core. I'm, at this point, 99% certain I have a multitude of bad solders, broken parts due to overheating, and overall sloppy work. With that, I congratulate myself on growing the balls to actually order all of this and sit down and do it, and then when it didn't turn on, explore and find out why all the way to the point where it was singing and humming along great - minus the reduced power and low end. ESPECIALLY since I've NEVER soldered anything together, never used a multimeter, and certainly know absolutely nothing about amps or their components.

    So with that, I have ordered all new guts, and I'm going to do it again. This won't defeat me. I will be back with an update.

    Comment


    • #62
      It's a bit of a PITA to re flow all the joints, but it's still easier than building a whole new board and reconnecting every lead. Nothing to lose by trying. Just use flux core solder and melt a little into each joint. It should flow just fine.
      "Take two placebos, works twice as well." Enzo

      "Now get off my lawn with your silicooties and boom-chucka speakers and computers masquerading as amplifiers" Justin Thomas

      "Being born on third base and thinking that you must have hit a triple is pure delusion!" Steve A

      Comment


      • #63
        I'm with Chuck. No reason to scrap the build. Just reflow all of the joints with the correct solder. It shouldn't take that long. It's already laid out with everything connected (kind of). Heck, there are often times I resolder entire circuit boards where they've used the correct solder and still do a crappy job of it. This isn't much different than that scenario.
        Last edited by The Dude; 04-01-2014, 02:24 AM.
        "Yeah, well, you know, that's just, like, your opinion, man."

        Comment


        • #64
          A couple tricks I picked up as a beginner and still use (guess that means I'm still a beginner?) are
          1) use a little clamp-on heat sink (looks like a tiny clothespin, but metal) to make a thermal barrier between the iron and a sensitive component. I use it on cap leads and on pot pins. Always. I have a couple different styles, pretty sure you can get some kind of this device at radio shack.
          2) I have a 100W/140W soldering GUN that I keep exclusively for nailing ground leads onto the backs of pots. This goes right along with Chuck's get in - get out philosophy. I actually count while I'm soldering. if I've counted to 5 and the solder hasn't started to flow, then I stop and rethink. more time on a joint than that and I'm afraid of damaging a component.
          If it still won't get loud enough, it's probably broken. - Steve Conner
          If the thing works, stop fixing it. - Enzo
          We need more chaos in music, in art... I'm here to make it. - Justin Thomas
          MANY things in human experience can be easily differentiated, yet *impossible* to express as a measurement. - Juan Fahey

          Comment


          • #65
            I have a pair of small tipped needle nosed pliers and I wrap a rubber band on the handle to hold them shut. This is my soldering heat sink. Point is that nothing special needs to be purchased. It'll likely work better, but it isn't necessary.
            "Take two placebos, works twice as well." Enzo

            "Now get off my lawn with your silicooties and boom-chucka speakers and computers masquerading as amplifiers" Justin Thomas

            "Being born on third base and thinking that you must have hit a triple is pure delusion!" Steve A

            Comment


            • #66
              Not saying the heat sinking ideas aren't good ones in some instances, but I suspect the problem was caused by using the incorrect solder requiring more heat to be applied. If the correct solder is used, this shouldn't be much of an issue.
              "Yeah, well, you know, that's just, like, your opinion, man."

              Comment


              • #67
                +1
                That's why I've never bought a special tool for it. I don't keep the rubber band on the pliers either. I put it on when I need to. That's how seldom I need a heat sink using the right solder at the right temp.
                "Take two placebos, works twice as well." Enzo

                "Now get off my lawn with your silicooties and boom-chucka speakers and computers masquerading as amplifiers" Justin Thomas

                "Being born on third base and thinking that you must have hit a triple is pure delusion!" Steve A

                Comment


                • #68
                  Well, here is where I stand, bought all new guts. Only original things are the cab, chasis, tubes, and speaker. Built it all out in a couple hours. Powers up and I get voltage on the filter caps. Only prob is no sound. Ha! My luck. Wiring looks good. I'll post pics and voltage readings. Anything off y'all's head of what it could be? Checked inputs and they look wired up right....same with speaker jacks. And yup, I ised the right jacks in the right place.

                  Comment


                  • #69
                    Click image for larger version

Name:	photo 1.JPG
Views:	1
Size:	862.9 KB
ID:	832979

                    Click image for larger version

Name:	photo 2.JPG
Views:	1
Size:	781.0 KB
ID:	832980

                    Click image for larger version

Name:	photo 3.JPG
Views:	1
Size:	903.9 KB
ID:	832981

                    Click image for larger version

Name:	photo 4.JPG
Views:	1
Size:	835.4 KB
ID:	832982

                    Click image for larger version

Name:	photo 5.JPG
Views:	1
Size:	944.6 KB
ID:	832983

                    Comment


                    • #70
                      Found I had a cold Solder on one of the posts for the fuse holder. Fixed now. VERY quiet guitar through the speaker (Success) and very very distorted. Input?

                      Comment


                      • #71
                        Measure and post tube voltages like you did in post #39.
                        "Everything is better with a tube. I have a customer with an all-tube pacemaker. His heartbeat is steady, reassuring and dependable, not like a modern heartbeat. And if it goes wrong he can fix it himself. You can't do that with SMD." - Mick Bailey

                        Comment


                        • #72
                          Starting on far right for tubes

                          12AY7

                          1. 142
                          2. 0
                          3. 2.3
                          4. 0
                          5. 0
                          6. 141
                          7. 0
                          8. 2.4
                          9. 0


                          12AX7

                          1. 298
                          2. 0
                          3. .6
                          4. 0
                          5. 0
                          6. 240
                          7. 18
                          8. 51
                          9. 0


                          6V6

                          1. X
                          2. 0
                          3. 422
                          4. 382
                          5. 21
                          6. 22mv
                          7. 0
                          8. 23


                          6V6
                          1. X
                          2. 0
                          3. 417
                          4. 382
                          5. 184mv
                          6. 184mv
                          7. 0
                          8. 2.3


                          5Y3

                          1. X
                          2. 428
                          3. X
                          4. 0
                          5. X
                          6. 0
                          7. X
                          8. 428


                          FILTER CAPS STARTING WITH ONE CLOSEST TO POWER SUPPPLY

                          F1 - 428
                          F2 - 380
                          F3 - 280

                          FUSE HOLDER - 70V for some reason. Will check socket, again.

                          Comment


                          • #73
                            I'm Seeing the #1 post for the 12AX7 is really high. The rest look normal.

                            Comment


                            • #74
                              Yes, pin1 of 12AX7 is high, pin3 is low. Check there are good connections from pin1 to the 100K, from pin3 to the 1.5K, and from the 1.5K to ground. Also check that the resistor measures 1.5K.
                              "Everything is better with a tube. I have a customer with an all-tube pacemaker. His heartbeat is steady, reassuring and dependable, not like a modern heartbeat. And if it goes wrong he can fix it himself. You can't do that with SMD." - Mick Bailey

                              Comment


                              • #75
                                Have we re flowed all the connections yet?
                                "Take two placebos, works twice as well." Enzo

                                "Now get off my lawn with your silicooties and boom-chucka speakers and computers masquerading as amplifiers" Justin Thomas

                                "Being born on third base and thinking that you must have hit a triple is pure delusion!" Steve A

                                Comment

                                Working...
                                X