Announcement

Collapse
No announcement yet.

5_11 schem/layout discrepancy?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Pdavis68
    replied
    Originally posted by Justin Thomas View Post
    I was looking at the 100k resistor right next to it. A real Dumbis moment.

    Justin
    No worries. I have tons of those.

    Leave a comment:


  • Justin Thomas
    replied
    I was looking at the 100k resistor right next to it. A real Dumbis moment.

    Justin

    Leave a comment:


  • Pdavis68
    replied
    I'm no math whiz, but the layout and schematic both seem to say 250K (with the layout specifying linear).

    Leave a comment:


  • Justin Thomas
    replied
    D'oh... you know, in the process of looking up the schema and layouts, I realized I was looking at a 100k resistor to ground as the pot value, and because the layout is obviously different, well...

    I feel like a Dumbass! I should delete this after everyone has a laugh at my expense.

    Justin

    PS: Tweed Vibrolux...
    http://thevintagesound.com/ffg/schem...5e11_schem.gif

    Leave a comment:


  • Tom Phillips
    replied
    Re: "5_11"?
    Is that a typo? If not, what is it and please attach the in question Schem & Layout.

    Leave a comment:


  • Justin Thomas
    started a topic 5_11 schem/layout discrepancy?

    5_11 schem/layout discrepancy?

    Hey all,

    Building one of these, and noticed the schem says a 100k pot for depth, and the layout shows a 2M. Any ideas? Yeah, I know - try both... But I'm not using standard clone parts, but an old organ chassis. Given a bias wiggle tremolo, I'd rather play safe than do TOO much experimenting. And that's not exactly a factor of 1 kind of difference... So, what exactly DID Fender use?

    Thanks for any clarifications!

    Justin
antalya escort
kartal escort
sex vidio
altyaz?l? porno
antalya escort
Working...
X