Announcement

Collapse
No announcement yet.

Fishman Loudbox Mini - snap crackle and pop

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Fishman Loudbox Mini - snap crackle and pop

    Hi all,

    I acquired Fishman Loudbox Mini that I think had an attempted repair(!), on inspection someone had robbed the DSP effects chip and lifted a track in the process, causing all manner of horrid noises from the speaker. I've replaced the DSP, run a jumper for the track and that's now working as it should. Once that was replaced I found it had a loud hiss and drone coming from one of the quad op-amp (U4). I replaced it today and it was ready for the first play test, everything sounded peachy with a test tone and a guitar....

    After an hour or so of the amp has started to crackle/buzz, seemingly at random, there is no pattern to it, nothing i can poke or prod to make it come and go, but sometimes the fault will go for 5 mins, then return for 10mins, or be silent and fine for 10 minutes. I'm so close, but yet so far!

    Click image for larger version

Name:	IMG_20190520_132318901.jpg
Views:	1
Size:	235.9 KB
ID:	874597

    My crappy scope showing the noise.

    I've found the same noise coming from U8, on pins 8 and 14, and Pin 2 of U9, I'm not sure if that's because it's feeding back from the power amp board or if the fault is on the preamp board. The signal is clean through the DSP and the other opamps. I did change U8 as I had a pack of them, but the fault remained.

    All the power rails appear stable, nothing sagging and no excessive AC is seen on the DC side.

    I'd be grateful of anyone's thoughts or suggestions
    Attached Files
    Last edited by jondoe; 05-20-2019, 05:27 PM. Reason: thought i'd isolated it to the power board, i had NOT.
antalya escort
kartal escort
sex vidio
altyaz?l? porno
antalya escort
beylikduzu eskort bayan eskort bayan escort antalya sirinevler bayan escort
gaziantep escort
Working...
X