Announcement

Collapse
No announcement yet.

Parasitic oscillation

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Axtman
    replied
    I think that I repaired it. I moved wires around and did some touching up of cold solder joints on the board.

    Leave a comment:


  • Mick Bailey
    replied
    Is the amp oscillating when it's all assembled? I've had odd amps over the years that oscillate only when the shielded back panel is removed or the chassis is powered up on the bench. Sometimes only when you get close.

    Leave a comment:


  • tdlunsfo
    replied
    I had one of these on the bench once with similar issues and it turned out to be the pots. For whatever reason those plastic pots didn't like my cleaner and where disintegrating inside.

    Leave a comment:


  • Jon Snell
    replied
    An understanding as to why parasitic oscillation starts up is a good place to start. Mostly the oscillation is into the 50kHZ and more giving a Poor HT Smoothing type hum.

    Presuming by Volume ontrol, you mean the Master Volume.
    The main causes of parasitic oscillation is due to possitive feedback within the stage affected, either by a mismatch on the input grid or an issue with the frequency response of the valve in question.
    First thing I would do is replace the valve, some set up harmonics when the grid become loose inside the anode envelope.
    Is the layout changed from when it didn't do it?
    Is the correct ECC81/12AT7 fitted?
    Have the cathode ground point wires been moved?
    Point C from the power supply could be a high impedance smoothing capacitor. Not very likely but try a 220nF 500volt capacitor bridged across it to rule it out.

    If it still does it and nothing obvious comes to mind, one must ask the question, do all of the others do it. If they did, I am sure the manufacturer would have recalled them for a fix so I must presume this is not the norm.

    A cheat is to add a 22k 1/4 Watt resistor in between the 330k grid leak resistors and the grid pins themselves but I would think a moved wire, bad ground point or a faulty valve will be the cause.

    Leave a comment:


  • The Dude
    replied
    Is the wiper of the pot at ground potential when the pot is turned all the way down (check with meter)? Maybe the pot has a dead/open spot when all the way to the end.

    Leave a comment:


  • Enzo
    replied
    Sure. Get it doing that, then start pushing the wires around.

    Leave a comment:


  • Axtman
    started a topic Parasitic oscillation

    Parasitic oscillation

    I'm working on a 70's Fender Bassman Ten that has a weird problem. When I turn the master volume all the way down it goes into a parasitic oscillation of about 25K hz.

    I've checked everything and still can't figure it out.

    Any ideas?
sisli escort mecidiyekoy escort
pendik escort
sex vidio
altyazili porno
antalya escort
beylikduzu eskort bayan eskort bayan escort antalya sirinevler bayan escort
gaziantep escort
atasehir escort
antalya escort bayan escort atakoy
izmit escort
ankara escort
Sex ?zle
Working...
X