Announcement

Collapse
No announcement yet.

Carvin VU meter wonít return to rest?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • olddawg
    replied
    Measure DC and AC across the meter. It could have a DC offset or the circuit could be oscillating. The first thing to do is disconnect one side of the meter and see if the needle drops. You also have other meters. You can swap it and see if the problem moves. I would refrain from twisting those plastic screw.

    Leave a comment:


  • Helmholtz
    replied
    If the mechanical adjustment doesn't suffice, I would check for any DC voltage across the meter terminals.
    Do we have a schematic?

    Leave a comment:


  • The Dude
    replied
    Just wanted to make sure. The adjustment screw on the meter should work in that case. If it were simply a zeroing issue, messing with the adjustment would likely have screwed up the calibration (which appears to already have been done). Sometimes there is a magnetic charge somewhere in the meter assembly that messes up ONLY zeroing, but not the case here. Carry on.

    Leave a comment:


  • aidanmiller02
    replied
    Funnily enough, that was one of the first things I tried when this started to occur. With a -10dbV signal run through the console with everything at unity, the other 3 VU meters line up at just about 0, with the problematic meter right at about 2 or 3 VU above that. The manual says this console is factory calibrated for +4dbU on the meters but it appears someone has recalibrated it at some point in its ownership according to these readings.

    Leave a comment:


  • The Dude
    replied
    If you insert a test tone and run it up to 0dB, does it match the other meters? In other words, is it a calibration issue or a zeroing issue?

    Leave a comment:


  • aidanmiller02
    replied
    Thanks guys! These meters do happen to have the adjustment screw but the bad news is that they are plastic and seem VERY fragile based on the little tweaking I've done with them. I fully disassembled the console yesterday and it looks pristine on the inside (it's been in a flight case for the past 15 years at least) but it's entirely possible that there's some sort of small electrical issue I haven't found. Either way, I think I'll just accept it as a quirk of the console.

    Leave a comment:


  • Leo_Gnardo
    replied
    Generally, the better quality VU meters have a screwdriver adjustment at the bottom center of the bezel, to set the meter rest point at its no-signal resting point. Give it a little tweak and you'll see the needle move. If there's no such adjustment, you can go bug hunting as eschertron suggests. Or just accept that one meter is a little flakey.



    Here's a SIFAM hi quality VU meter that by coincidence came up on Craigslist today in a nearby town - $50 - used. Good ones ain't cheap. Note the adjustment screw, a timely illustration for what I'm talkin' about. Thanx, CL!

    VU meters aren't exactly precision items in bargain price MI gear. Many an hour I've wasted chasing "my meters don't match" and similar problems. OTOH my ancient Western Electric mondo big panel VU meter, that one's a gem built to last a lifetime. It wasn't cheap then (@ 1950), and it's a big bucks collector item now.
    Last edited by Leo_Gnardo; 10-15-2019, 11:41 PM.

    Leave a comment:


  • eschertron
    replied
    Welcome to the forum!

    If it's truly a "barn find", or from any non-sterile environment, I wouldn't be surprised at a spider or other creepy-crawly stuck in the meter movement.
    Someone will check in with more technical expertise on the specific gear. I can't begin to tell you how (or if) you should disassemble the meter bridge to check and clean.

    Leave a comment:


  • aidanmiller02
    started a topic Carvin VU meter wonít return to rest?

    Carvin VU meter wonít return to rest?

    Hi all,

    This is my first post here, so please excuse me/let me know if this is in the wrong place. I have a newly acquired Carvin MX1644EQ mixing console in rather good condition (sort of a barn find). Everything about the console so far seems to be fully functional except one of the VU meters. When first playing with it yesterday, all 4 meters tracked correctly and worked as one might expect. However, at some point while powered on today the 2nd meter would not return to its lowest detent even with no signal passing through or the console off. Physical tapping or anything else doesnít seem to affect it. The meter still works fine, albeit itís out of calibration with the others and wonít return down obviously. I have a picture I can send if anyone would like to see it. Any ideas?
antalya escort
kartal escort
sex vidio
altyaz?l? porno
antalya escort
beylikduzu eskort bayan eskort bayan escort antalya sirinevler bayan escort
Working...
X