Search:

Type: Posts; User: pontiacpete; Keyword(s):

Page 1 of 18 1 2 3 4

Search: Search took 0.02 seconds.

  1. Replies
    8
    Views
    517

    I'm not sure I"m doing this right. With a signal...

    I'm not sure I"m doing this right. With a signal at the input there's not much of anything to see on the scope on pins 9/13 and 11/12.
    But when probing with the DMM some weird things happen. First...
  2. Replies
    8
    Views
    517

    A+ voltage looks good 24vdc on all U 3-7,10 C+...

    A+ voltage looks good 24vdc on all U 3-7,10
    C+ voltage is good also 13.2vdc on U2,8,11,and 12(although it’s on pin 7 instead, perhaps an error in the drawing)
  3. Replies
    8
    Views
    517

    Yes vibe only. Chorus no sound

    Yes vibe only. Chorus no sound
  4. Replies
    8
    Views
    517

    U2. Pin 7 has 7.4. Pin 2 has 7.4 also Pin 3 6.7

    U2. Pin 7 has 7.4. Pin 2 has 7.4 also Pin 3 6.7
  5. Replies
    8
    Views
    517

    Dunlop Univibe no chorus

    This pedal came to me with no signal passing with or without the effect. I found the voltage regulator was not working. Replaced and now it passes dry and effect signal but there’s no signal when...
  6. Replies
    42
    Views
    4,069

    here ya go, ...

    here ya go,

    https://music-electronics-forum.com/showthread.php?t=49822
  7. Replies
    42
    Views
    4,069

    I'm sorry to say that I haven't yet figured this...

    I'm sorry to say that I haven't yet figured this one out. I have the chassis sitting at the end of my bench vertically for the longest time. I've been following a recent thread about this amp with...
  8. Replies
    2
    Views
    187

    Thanks Pedro that did it!!

    Thanks Pedro that did it!!
  9. Replies
    2
    Views
    187

    Mesa boogie heartbreaker No reverb

    So this amp came in with no reverb. I check the tank and find one of the small wires broken off at the jack. Soldered it back in place but no reverb. I check the transducers and find one open. Change...
  10. Kay 703 isolation transformer question

    Does this amp need an isolation transformer? Looking like it does with the heaters on the primary of the transformer for the rectifier plate. Is there a way of using this transformer as the iso and...
  11. I think Helmholtz just wants to know what voltage...

    I think Helmholtz just wants to know what voltage AC is used in your country. Post #17
  12. I had a princeton(or was it a deluxe?) reissue of...

    I had a princeton(or was it a deluxe?) reissue of the drip edge silverface series in for service and found that its reverb tank had a 3 or 4" piece of sheet metal riveted to the open side of the tank...
  13. Replies
    1
    Views
    370

    Marshall origin 20

    Does anyone have a schematic for this amp?
  14. This amp is back,, kind of too soon in my...

    This amp is back,, kind of too soon in my opinion. Now it's switching from limit channel to clean all on it's own. Checked switch again by unhooking and shorting the wires. It's definitely doing it...
  15. Yes this amp has bright switches.

    Yes this amp has bright switches.
  16. All inputs are working, the 'mains in' both...

    All inputs are working, the 'mains in' both sides and both channels work.

    The components are mostly the same. How can I check it against the serial number?
    I'll look into that

    Here's the...
  17. RG -- I pulled the 2 caps C12 and C25 and the...

    RG -- I pulled the 2 caps C12 and C25 and the amp is not shorting when plugging into the input. It seems to be working fine without them. Question is, should I just leave it without these 2 caps...
  18. "It sounds to me like you have one of the power...

    "It sounds to me like you have one of the power amps not working (I think that is why one mains in works and one doesn't)"

    Actually I did try to say that both mains ins are working when exchanging...
  19. Thanks for the suggests RG. I forgot to mention...

    Thanks for the suggests RG. I forgot to mention that I disconnected the speaker when I discovered that it is measuring .8ohms but still when plugging into either channel inputs, the light comes up...
  20. Roland JC 120 blowing fuses when plugging into input

    this amp is blowing the 6A fuses inside the amp on the rectifier board, not the mains fuse. I can plug into the 'mains in' and get sound without a problem. When plugging into any of the inputs my...
  21. Replies
    9
    Views
    629

    Just change out the other TIP41, now T3 and T4...

    Just change out the other TIP41, now T3 and T4 are new and my voltages are much closer, 38mV and 34mV.

    I wonder if this transistor went bad because it wasn't seated absolutely flush against the...
  22. Replies
    9
    Views
    629

    The voltages are very different across the 3.9R...

    The voltages are very different across the 3.9R resistors. One has 41mV and the other is 2.3mV. So I seems that only one tube is doing all the work.

    What else could be causing this?
  23. Replies
    9
    Views
    629

    I pulled the fly back diodes off of the plate of...

    I pulled the fly back diodes off of the plate of the 6L6s and the parallel cap, no change.
    Decided to change the TIP41 that I didn't change the last time it was here. Pulled the power amp board, ...
  24. Replies
    9
    Views
    629

    Also, Line out is working well, pre amp sounds...

    Also, Line out is working well, pre amp sounds good, all controls work.
  25. Replies
    9
    Views
    629

    Here's some further info that might help. With a...

    Here's some further info that might help. With a 1KHz sine wave in the input the output at full volume is not even measuring a full volt AC!
    Power amp not working?
    Also, the voltages on 6L6s are...
  26. Replies
    9
    Views
    629

    Oh boy,,,,, I was wrong about the tone controls....

    Oh boy,,,,, I was wrong about the tone controls. When in channel 1 the tone controls do work!!! When in ch 2 none of them do, which makes sense.
    Does this confirm that it is in the power amp...
  27. Replies
    9
    Views
    629

    They definitely are not doing anything. Thanks...

    They definitely are not doing anything.
    Thanks
    NIce easy to read schematic!
  28. Replies
    9
    Views
    629

    KMD GV-100 distorted output

    I think this is a GV 100s but there's nothing on it saying what it is. It has a pair of 6L6s that have 694vdc on the plates, 338v screens, 22v on grids and about 75vdc on the cathodes..
    Do these...
Results 1 to 28 of 500
Page 1 of 18 1 2 3 4