Search:

Type: Posts; User: shiner555; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.01 seconds.

  1. Replies
    21
    Views
    6,515

    Awesome!! For some reason I can't post the...

    Awesome!! For some reason I can't post the pix....here is a link to where they are on facebook.
    ...
  2. Replies
    21
    Views
    6,515

    Oh man!! Yes, ok! I know who this is! Nice to...

    Oh man!! Yes, ok! I know who this is! Nice to run into you on here Greg. It's Jason/Nirv. Yeah, the amp was a flame/smokeshow. I'd already be on my way to repair if the schematics I have matched...
  3. Replies
    21
    Views
    6,515

    Heh.....maybe.....:) Were you there?

    Heh.....maybe.....:) Were you there?
  4. Replies
    21
    Views
    6,515

    Oh man!!! This thread may very well save me. I...

    Oh man!!! This thread may very well save me. I had my 70's coliseum bass go up in flames at a gig this past Sunday. When I compared the driver PCB 20-0026D to the avail schematics, it didn't match...
  5. Replies
    15
    Views
    1,793

    Cool, thanks for the comparison numbers. I'm...

    Cool, thanks for the comparison numbers. I'm going to have to see what sounds best between the 16W and 20W levels. I don't get how Orange says this amp is 120Watts.....maybe peak, but no way RMS...
  6. Replies
    15
    Views
    1,793

    Yes!!! Finally got it figured out. The scope...

    Yes!!! Finally got it figured out. The scope probe should have tipped me off like you said. When tracing back the line out, I realized that it was in series with the HF Drive. When I removed it...
  7. Replies
    15
    Views
    1,793

    I seem to have tracked the problem down to the PI...

    I seem to have tracked the problem down to the PI circuit. When I send a burst signal into the amp, it goes quiet and the AC signal disappears coming out the top of V2 at pin 6. The waveform also...
  8. Replies
    15
    Views
    1,793

    Good suggestion! I'll be back at my bench in a...

    Good suggestion! I'll be back at my bench in a few hours...so I'll report back.

    If the heaters are going down for some reason, any ideas on a solution for that? They are direct off the AC xfmr.
  9. Replies
    15
    Views
    1,793

    Yep, couldn't sleep last night so I woke up early...

    Yep, couldn't sleep last night so I woke up early and spent more time on it today. Basically re-did almost every solder joint on the PCB, and the wires attaching to it. Also re-did some of the...
  10. Replies
    15
    Views
    1,793

    OR120 Pix Only Help!

    Hey All,

    I recently picked up a 1972 Pix Only OR120. The amp had all of the original lydic's in it and most were blown. I have replaced all of the lydic caps in the system, and also did the AC...
  11. Replies
    8
    Views
    2,781

    Hey Guys! Finally got some time to get back to...

    Hey Guys!

    Finally got some time to get back to work on this. I found some bloated lydic's in the PS section, and since I had a bunch on hand I did a total re-cap. Amp seems to be happy...
  12. Replies
    8
    Views
    2,781

    Enzo, Many thanks for the quick reply. ...

    Enzo,

    Many thanks for the quick reply.

    Tubes -> I'm going to test all of them tonight to totally verify, when looking them they did seem to have the right ones in the right sockets.
    Bias...
  13. Replies
    8
    Views
    2,781

    SLM AMPEG SVT-II Pro

    Hi Guys,

    I just had a friend bring me his SVT-II Pro to take a look at. He's had it at several shops and nobody has ever been able to correct the issue, so now I'm getting a crack at it. I...
  14. Replies
    14
    Views
    2,951

    Well.....another interesting night on the bench. ...

    Well.....another interesting night on the bench. Turns out I was chasing a rabbit down a hole with the tremolo. I actually sent a signal the amp tonight while killing the "d" power supply, and yes...
  15. Replies
    14
    Views
    2,951

    Hi Bill, Yes, great idea. I'm going to try...

    Hi Bill,

    Yes, great idea. I'm going to try what you suggested as well, that is shorting the power side of the LDR and see if the hum is still there. When I disconnected the D supply, I only had...
  16. Replies
    14
    Views
    2,951

    I tried two methods of disconnection last night. ...

    I tried two methods of disconnection last night. One, killing the main power feed into the D supply. Hum is gone. I then only disconnected one of the leg's of the LDR that feeds into the 1K...
  17. Replies
    14
    Views
    2,951

    Ok!! Finally made some solid headway. I was...

    Ok!! Finally made some solid headway. I was able to determine that the issue has nothing to do with V1 or the power supply caps I replaced. The hum and the clicking/popping sounds are all coming...
  18. Replies
    14
    Views
    2,951

    Hi Bill, I just tried grounding pin 7 and...

    Hi Bill,

    I just tried grounding pin 7 and there was no change, except for removal of a loud 60Hz hum from pin 7 being un-grounded. The higher pitched hum is still there and get's worse when you...
  19. Replies
    14
    Views
    2,951

    Hi Bill, Good point! I'll try that tonight...

    Hi Bill,

    Good point! I'll try that tonight and see what I can find out.

    Question, based on the fact that the amp is quiet with V1 removed or at low volume, do you think that the 68N8 circuit...
  20. Replies
    14
    Views
    2,951

    Help with a 68 Sunn Sentura II

    Hi Guys,

    I'm becoming stumped while trying to repair an old Sunn head. I have an all original 68 Sunn Sentura II I'm looking at

    Prowess Amplifiers - Sunn - Schematics - Sentura 2

    It was...
  21. Replies
    2
    Views
    1,662

    2000s Standby Switch??

    Hi Guys,

    I recently just went through and totally re-did over my sunn 2000s, and now for some reason the standby switch is arcing. I by-passed it and everything is fine so I know it is an issue...
  22. Replies
    1
    Views
    3,274

    AMPEX 620 Mod?

    Hi Guys,

    I recently picked up one of these amps from a family friend. It had the wrong tubes in the output section and had problems in the power supply. After a re-build and tube replacement,...
  23. Replies
    14
    Views
    3,890

    Hi G-one! I had to travel unexpectedly for...

    Hi G-one!

    I had to travel unexpectedly for business, my amp work is more of a hobby, and now I'm back on the traynor. I checked it out last night, and everything seems in order. All voltages are...
  24. Replies
    14
    Views
    3,890

    Hi Guys, Digging up this thread. The amp just...

    Hi Guys,

    Digging up this thread. The amp just came back across my bench. Two of the new EL509S were blown after about 5hrs of heavy usage. The two that blew were both on the same leg of the...
  25. Replies
    8
    Views
    4,348

    Diablo, Just checking it out now, thanks for...

    Diablo,

    Just checking it out now, thanks for the link! Looks like the right site for the ampeg stuff.
  26. Replies
    8
    Views
    4,348

    Hi Guys, Many thanks for the replies!! A...

    Hi Guys,

    Many thanks for the replies!! A couple more questions.

    1) Any suggestions for a good source for caps in the volume PCB? I'd like to replace the disk caps, but what I normally use...
  27. Replies
    8
    Views
    4,348

    71 Ampeg V4B Questions.

    Hi All!

    I'm finally going to try and tackle my 71 V4B that has never worked quite right. It seems to have some kinds of thermal issue where once it heats up, it can make cracking/popping sounds,...
  28. Replies
    14
    Views
    3,890

    Adding the extra grid stoppers fixed the...

    Adding the extra grid stoppers fixed the problem!!! Many thanks again for the suggestion. I really learned a few things on this one. Score one to ampage.org once again!
Results 1 to 28 of 51
Page 1 of 2 1 2