Search:

Type: Posts; User: mikeskory; Keyword(s):

Page 1 of 3 1 2 3

Search: Search took 0.03 seconds.

  1. Replies
    31
    Views
    964

    The noise came back. Curiously not as loud as it...

    The noise came back. Curiously not as loud as it was prior to all the current work. It's more predictable now. Pulling V3 PI stops the noise. Pulling V1/V2 will not stop it. I cut the R48 like nick...
  2. Replies
    31
    Views
    964

    Bringing you up to date. The reverb had a 3rd...

    Bringing you up to date. The reverb had a 3rd problem. The OUT jack was intermittent so I re-soldered the thin wires inside the tank. Once the reverb was working, the noise settled down. For 2 days...
  3. Replies
    31
    Views
    964

    Yes I pulled phase inverter. It got quiet for...

    Yes I pulled phase inverter. It got quiet for about 5 seconds then started the ...shshSHSHSHshsh...again. I've had it on now for about 30 mins. After about 10 mins the noises get louder and more of...
  4. Replies
    31
    Views
    964

    @Shortcircuit No! Lol!

    @Shortcircuit No! Lol!
  5. Replies
    31
    Views
    964

    I got the new output board. It fit perfect. looks...

    I got the new output board. It fit perfect. looks great and also replaced input jack and the ribbon cables for V1, V2,V3. Still noisy. A whooooshing sound. I gotta forget everything I've done and...
  6. Replies
    31
    Views
    964

    Sorry. Gigs this week have me buried....

    Sorry. Gigs this week have me buried. @shortcircuit: In answer to your question, yes I ordered Nicks board. It was like $38 w shipping plus ribbon cables fro Darren's website. It makes sense but also...
  7. Replies
    31
    Views
    964

    The reason I ask is I have one on my bench now....

    The reason I ask is I have one on my bench now. It makes a loud crackling-gurgly noise...sometimes. I worked on it last year, another guy worked on it 6 months ago and now I've got it again. So far:...
  8. Replies
    31
    Views
    964

    Sorry for jumping in so late to your thread. Can...

    Sorry for jumping in so late to your thread. Can you tell me what the original complaint/symptom was from the customer on this Blues Junior?
  9. Replies
    5
    Views
    349

    Fixed! Basically I replaced all 7 o-rings into...

    Fixed! Basically I replaced all 7 o-rings into the same positions. Except instead of 3 smalls at the top, I put 2 smalls at the top and one at the bottom to raise it a little. Drilled 3 small holes...
  10. Replies
    5
    Views
    349

    Motion Sound KBR-3D

    I heard back from Motion Sound. Super helpful! Normally the plastic horn pulls straight up and off with just a little pressure Mine was stuck solid. It took a lots of pressure, wiggling and prying....
  11. Replies
    5
    Views
    349

    That's exactly what I was thinking Enzo. Or maybe...

    That's exactly what I was thinking Enzo. Or maybe the new o-rings being slightly little fluffier would do the trick. 1/32 " would clear it. But I can't see how to get it apart. Motion Sound is not...
  12. Replies
    5
    Views
    349

    Motion Sound Kbr3d rotor problem

    I purchased a used KBR3d earlier in the summer. I have a problem with the spinning high rotor rubbing 2 mounting bolts. It has a new drive belt. I have new o-rings too but I can't figure out how to...
  13. Replies
    6
    Views
    318

    Yup. The overheated diode is at the channel 2...

    Yup. The overheated diode is at the channel 2 input
  14. Replies
    6
    Views
    318

    That's what I kept thinking. But why would it...

    That's what I kept thinking. But why would it just burn up like that?? The arc was between 2CR? and 2C4. I'll check the voltage on both sides or where the resister goes to make sure there is no...
  15. Replies
    6
    Views
    318

    Peavey XR0600 Schematics complete

    Here are the complete schematics
  16. Replies
    6
    Views
    318

    Peavey XR600c mystery component

    Good afternoon. Working on an old Peavey XR600 for the second time. I have it working now but I'm not satisfied that I'vr found the real problem. I supplied the schematic I'm using because there is a...
  17. Replies
    13
    Views
    3,418

    I'm in Michigan looking at the exact same issue....

    I'm in Michigan looking at the exact same issue. Ampeg SVT7 with blown U2, open R46 and bad D9. Can I chime in with questions along this line or would you rather I start anew? Thanks, Mike
  18. Replies
    11
    Views
    1,840

    The resistance of the R156 is 235K while amp...

    The resistance of the R156 is 235K while amp running. I installed new ECC83 at V1, V7 and V8. It's about the same. I wish I could explain the symptom better. The amp is very loud. The distortion I...
  19. Replies
    11
    Views
    1,840

    You've really helped me. It's good to get an...

    You've really helped me. It's good to get an overview from another mind. I'm going to work with the tubes. If I make headway I'll post it up for every one.
    Thank you.
  20. Replies
    11
    Views
    1,840

    I'm back. I kept poking around and finally...

    I'm back. I kept poking around and finally replaced the V1 socket. So now v1, v2 and v3 sockets are new. It plays all channels now and is fairly loud BUT the sound with a guitar is soft and...
  21. Replies
    11
    Views
    1,840

    That wasn't it. In the pre-amp section there are...

    That wasn't it. In the pre-amp section there are 6 12ax7s. With all the tubes out, I get 440 to 480 volts at Pins 1 & 6. As I add tubes, those voltages got down. With all 6 in they vary between 160...
  22. Replies
    11
    Views
    1,840

    To wrap this up temporarily, I feel it is the...

    To wrap this up temporarily, I feel it is the tube sockets at V1, V2 and V3. I noticed it while injecting a signal at V3. The 128V that is supposed to be at Pin 8 was missing. I
    re-tensioned the...
  23. Replies
    11
    Views
    1,840

    Now we have something to go on. I left it on...

    Now we have something to go on. I left it on while working on something else. After about an hour it started making huge noises on channel 1 & 2. Channel 3 remained ok. I had just started scoping...
  24. Replies
    11
    Views
    1,840

    Lol! Now we have something to go on. I left it on...

    Lol! Now we have something to go on. I left it on while working on something else. After about an hour it started making huge noises on channel 1 & 2. Channel 3 remained ok. I had just started...
  25. Replies
    11
    Views
    1,840

    Fender EVH 5150 low volume channel 1 & 2

    This is a 5150 III. I found several threads with a similar symptom but a different problem. I did find good schematics and will forward if somebody is interested.

    Channel 1 and Channel 2 are very...
  26. Replies
    12
    Views
    1,274

    Just to follow up, we put this Vox amp to bed...

    Just to follow up, we put this Vox amp to bed last week. Original complaint was low volume/distorted sound and it was blowing heater fuses on occasion. We replaced 2 EL84, the resistors R65/R77 and...
  27. Replies
    12
    Views
    1,274

    :thumbsup: I know. After looking at them thats...

    :thumbsup:

    I know. After looking at them thats what I thought. But here is what it looks like at the EL 84 V4 and V5 anodes. I've soldered the sockets, changed the EL84s and replaced 4 grid...
  28. Replies
    12
    Views
    1,274

    Vox V3 Jpegs

    Here are the scope shots showing the distortion at the plates of V3 5065150652
    Thank you Corliss
Results 1 to 28 of 69
Page 1 of 3 1 2 3