Search:

Type: Posts; User: blindboybenton; Keyword(s):

Page 1 of 18 1 2 3 4

Search: Search took 0.02 seconds.

  1. Replies
    5
    Views
    111

    I would first look at soldering on bases. I would...

    I would first look at soldering on bases. I would resolder anyway. If that does not cure it. Change the power tubes first. Its more likely to have an issue with them than 12AX7. If you can find a...
  2. Replies
    3
    Views
    148

    I have reported it. But don't expect a reply....

    I have reported it. But don't expect a reply.
    Facebook. Just don't want to offer people to people support. I'm hearing about similar issues people waiting 10 weeks and still waiting 😐
  3. Replies
    3
    Views
    148

    Facebook contact help anyone

    Hi all, I have created a bit of problem for myself

    I have a business facebook page UK
    I wanted to change the admin role to a different fb user
    Deleted that old admin role, expecting to be told i...
  4. My customer didn't like the mods and we returned...

    My customer didn't like the mods and we returned the amp to stock. The mods did what he wanted. But I guess changed the amp. That's all I can say.
    I recommend you find the schematic and put a new...
  5. Replies
    12
    Views
    402

    Many thanks People Its all done. It wasn't...

    Many thanks People

    Its all done. It wasn't SSM2018 turned out to be a IC107 . Just replaced Q308/309/310 in power amp . All working and is now back together
  6. Replies
    12
    Views
    402

    well you were bang on with ic107. cut the 220uf...

    well you were bang on with ic107. cut the 220uf cap out turned on and it was perfect. I have replaced the ic and cap. all good, now i have to turn my attentions power amp
    I think he plugged the...
  7. Replies
    12
    Views
    402

    Who knows about the story, He told me what he...

    Who knows about the story, He told me what he did. All voltage rails are good
    with the repair being in the state it is with output stage faulty too. I may just return, he was not to keen to pay the...
  8. Replies
    12
    Views
    402

    Good morning/afternoon Well after 6 weeks the...

    Good morning/afternoon
    Well after 6 weeks the part arrived. Fitted and the problem is still there.
    If my memory is correct ... No change from the original fault
    Signal in via the 18k R127 is ok ...
  9. Replies
    6
    Views
    2,071

    Better off to create a new post.about your issue...

    Better off to create a new post.about your issue . This post is old and has been completed.
    BBB
  10. Replies
    12
    Views
    402

    oh you guys had trouble with them ?? well ive...

    oh you guys had trouble with them ??
    well ive ordered it from china already.
    we shall see.

    BBB
  11. Replies
    12
    Views
    402

    Thanks Enzo The Hartke dealer in the UK are...

    Thanks Enzo

    The Hartke dealer in the UK are not that good tend to be just board suppliers
    I will contact them, The customer does have many amps, so i might just order from china via ebay
    and it...
  12. Replies
    12
    Views
    402

    Hartke HA350 issue with SSM2018

    Good day gentlemen
    This one has a few issues
    At the gig the owner Plugged the speaker into the send and return by mistake
    and not sure the rest the fuse blew.
    He continued to use a spare bass...
  13. scrolling through MEF this morning and i realized...

    scrolling through MEF this morning and i realized that i didn't update on this one. Customer sent the LCD unit back too his supplier and it was faulty. New one was supplied and fitted and all is...
  14. cambridge audio AZUR 540A in protection mode

    Hello all
    Having a few issues with this one
    It came in in protection mode. 1/2 of the speaker outs were broken
    So i sorted those out. and turned on in protection mode
    I tested the SAP15N- SAP15P....
  15. Replies
    6
    Views
    2,071

    Better off starting a new post all all the...

    Better off starting a new post all all the information you have
  16. Replies
    0
    Views
    222

    TC Helicon Voice live Ver1

    Hi All
    This is a real off chance here.
    TC Helicon don't give out their schematics , I have asked and searched the net
    Hoping that someone has got a copy in the private stash in the workshop
    Or...
  17. Replies
    15
    Views
    858

    or what i use is a little blob of paint :)

    or what i use is a little blob of paint :)
  18. Replies
    3
    Views
    291

    Job now done and returned to customer The...

    Job now done and returned to customer
    The customer does not use the amp outside of his home. so ive fitted the tank in a reverb bag and place it behind the amp on the floor. works well there

    As...
  19. Replies
    15
    Views
    858

    would of not happened if the person who repaired...

    would of not happened if the person who repaired the handle didnt fill the hole with filler then screwed the handle in making the grip nut fall on to the board, Funny thing is i was also given an...
  20. Replies
    15
    Views
    858

    Please to say that the pic chip provided by...

    Please to say that the pic chip provided by blackstar fixed the amp
    BBB
  21. Replies
    15
    Views
    858

    thanks Nick. Ive just posted a reply to that...

    thanks Nick. Ive just posted a reply to that about 20 mins ago. Looks like the pic chip has gone as it does go 3.2v to 0v only with the pic chip removed with it in it stays at 0v
  22. Replies
    3
    Views
    291

    Fender Vaporizer reverb fault

    Hi all
    Had my first and hopefully last vaporizer in.
    Customer bought it used and says it has a fault with the reverb
    Reverb is working but it has a high pitch whistle/feedback
    It seems to be...
  23. Replies
    15
    Views
    858

    Ok further testing i believe the PIC chip has...

    Ok further testing i believe the PIC chip has gone. With it removed i get 3.2v - 0v when the jack is inserted/removed with the pic chip in pin 14 remains at 0v
    I have already requested the part from...
  24. Replies
    15
    Views
    858

    Thanks nick Tested at junction of c163/164 i...

    Thanks nick
    Tested at junction of c163/164 i have 11.5 volts and same on pin 7 IC16 ( not changing when i remove the jack
    pin 23 on pic i have 0.5v .... pins 5-6 on ic16 i have 1.1/1.6v

    BBB
  25. Replies
    15
    Views
    858

    No sound from the amp whatsoever even when...

    No sound from the amp whatsoever even when plugged into fx loop
    I have checked the fuses and as stated in the OP i have 12.6v+/- and 3.2v
  26. Replies
    15
    Views
    858

    Blackstar HT40 problem

    Hello all

    Odd job that is making my hair fall out

    Customer repaired the handle himself but let the nut on the inside drop out and rattle about
    well as you can guess the nut touched the board...
  27. Replies
    10
    Views
    845

    not sure mark. to be honest im going to leave...

    not sure mark. to be honest im going to leave this one. I just don't get enough time to do the jobs as it is
    thanks for the help, without the map i won't waste my time
    many thanks
    BBB
  28. Replies
    10
    Views
    845

    There was bypass and when you switched over to...

    There was bypass and when you switched over to effect. led came on but no signal at all.
    tried to trace the signal but i have to admit. No schematic its hard for me.

    BBB
Results 1 to 28 of 500
Page 1 of 18 1 2 3 4