Search:

Type: Posts; User: Just Mike; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.02 seconds.

  1. Well, I cut the lands and soldered in the orange...

    Well, I cut the lands and soldered in the orange jumpers and resistors. The rest of the wiring is original. I don't have a bias probe so the 1 Ω resistors will have to stay. I did also cut the land...
  2. Pin 3 is the plate. The way I understand it, I...

    Pin 3 is the plate. The way I understand it, I must isolate pin 8 from all ground references (3 cuts to the pcb), one jumper will tie pin 1 to pin 8 and a 2nd jumper will tie the cut grounds (for the...
  3. Peavey VTM Conversion to EL34 & 1 ohm resistors

    I've cut the land between pins 1 & 3 and tied pin 1 to pin 8. I now need to insert the 1 Ω resistiors to ground. But since the PC board has pin 8's tied to each other as well as ground, Do i need to...
  4. Success! After way too many hours inside this...

    Success! After way too many hours inside this thing I got it to work properly. I used a Radio shack wall wart and gutted it. It has a nice little PCB that I mounted to the chassis by the power xfmr....
  5. I'm going full bore with a 6vdc power supply and...

    I'm going full bore with a 6vdc power supply and bypassing the on board rectification on the MOJO board. Stay tuned!
  6. Could the buzz be coming from the UN center...

    Could the buzz be coming from the UN center tapped heater lines? I wonder if I could use a transformer to power the Mojo board seperately? And if I bypassed the rectification on the Mojo board would...
  7. I'm sure I cut just the land where shown here....

    I'm sure I cut just the land where shown here.
    32746
    I'll try moving the ground in a day or two. It's bedtime and I won't have time tomorrow to look at it. Thanks for the pointers. I think we're...
  8. 32744 B+ is off of V2 pins 4&9. And I've...

    32744

    B+ is off of V2 pins 4&9. And I've confirmed that both grounds on the schemo are tied together. Buzz is classic 60hz and is not effected by volume controls.
  9. I've installed it in a Peavey VTM 60 which...

    I've installed it in a Peavey VTM 60 which doesn't buzz when the switcher isn't installed. The switcher functions as it should, just causes buzz when I hook it up to the heater supply. I'm using it...
  10. Mojotone MOSFET switching board causing Buzz

    I've connected the power leads to 2 different points (htr 6VAC) and I have it grounded to the chassis, but it buzzes pretty bad when I take the amp out of standby. Any ideas?

    Mojotone Complete...
  11. Replies
    18
    Views
    1,854

    You got it!

    You got it!
  12. Replies
    18
    Views
    1,854

    Man...what an oversight. Wired it correctly and...

    Man...what an oversight. Wired it correctly and everything else is fine. g-one, you are the man! The heater voltage is the last place I would have thought of to look. Thanks for the nudge. I owe you...
  13. Replies
    18
    Views
    1,854

    Yes and I just discovered that I miswired the...

    Yes and I just discovered that I miswired the heater secondary. I ASSumed black was the CT.
    http://www.classictone.net/40-18023.pdf
    Hope I didn't fry the winding.
  14. Replies
    18
    Views
    1,854

    What do you mean by "good"? You know this got me...

    What do you mean by "good"? You know this got me to thinking so I measured AC volts across pins 3&7 and I'm reading 3.2 VAC. I have the heater center tap grounded...is this the problem?
  15. Replies
    18
    Views
    1,854

    They are. FYI, the amp works, passes audio and...

    They are. FYI, the amp works, passes audio and the front end sounds like it works properly. I get gain with the pre volume cranked, but the output is very low...like a 1 watt amp.
  16. Replies
    18
    Views
    1,854

    pin 5 I have a range of -29.7 to -52.6v.

    pin 5 I have a range of -29.7 to -52.6v.
  17. Replies
    18
    Views
    1,854

    With tubes installed and the 47k bias resistor; ...

    With tubes installed and the 47k bias resistor;
    pin 3 489v
    pin 4 487v
    bias pin 1 7mv max. Brand new EH EL34's.
  18. Replies
    18
    Views
    1,854

    Don't have a schematic. I built it from this...

    Don't have a schematic. I built it from this layout. 47k is correct. I've been messing with values here and at one point it was a 56k. Voltage at pin 4 is 495 with no tubes installed.
  19. Replies
    18
    Views
    1,854

    Bias Problems in a New Build

    I built a Ceriatone layout JCM-800 2204 and I can't get the bias voltage close. The best I can get is 12-20mv range with tubes installed.
    30282
    With no tubes installed I have 499v on pins3 of the...
  20. Bugera 1960 Bad Distortion When I Play Hard

    I took a chance and plopped down a hundred bucks on this amp. It had very low output, but it worked. It's a Behringer clone of a 100w 4 input Marshall. I opened it up and saw a broken Molex type...
  21. Replies
    16
    Views
    4,090

    Reviving an old thread...I picked up one of these...

    Reviving an old thread...I picked up one of these from an old retired repair tech who had a stroke and was retired. He said the output devices were bad and he had checked voltages and was "pretty...
  22. Replies
    3
    Views
    1,254

    We have a winner! Although it wasn't the ribbon...

    We have a winner!
    Although it wasn't the ribbon cable from the PSU board to the pre board, it was actually the Molex connector to the 6.3v winding on the xfmr.

    Dude- My bad on the original...
  23. Replies
    3
    Views
    1,254

    Peavey VTM 60...Lost Heaters?

    This amp was sitting in somebody's garage for years. I replaced the 6l6 output tubes, cleaned the pots and fired it up. The high gain channel didn't work. Well, it was real weak and sounded really...
  24. Replies
    1
    Views
    2,214

    Peavey Bandit Transtube 112 Preamp hums

    But the power amp works fine when I plug in an external preamp into the pwr amp in.
    Any ideas where I should start?
    Just for reference, I've built a few tube amps, but those little bug thingies...
  25. Thread: Sears 40XL

    by Just Mike
    Replies
    5
    Views
    2,902

    Sears 40XL

    I wrote about this amp a while ago. Didn't get much interest, and I forgot about it. But I'd like to get this thing working now and use it asa project amp. If I can't find a schemo, maybe someone...
  26. Replies
    16
    Views
    11,449

    Which kit would you recommend?

    Which kit would you recommend?
  27. Replies
    16
    Views
    11,449

    I want to build a JCM-800 -w- FX loop

    Does anybody make kits for these?
  28. Thread: Sears 40XL?

    by Just Mike
    Replies
    7
    Views
    4,179

    Haven't finished tracing it out yet, but here's some pics

    http://i34.photobucket.com/albums/d129/emenab/1-29-08009.jpg?t=1201640577

    http://i34.photobucket.com/albums/d129/emenab/1-29-08007.jpg?t=1201640656
Results 1 to 28 of 32
Page 1 of 2 1 2