Results 1 to 6 of 6

Thread: Pioneer A-400 Volume pot troubles

  1. #1
    Senior Member
    Join Date
    Sep 2012
    Location
    South coast UK
    Posts
    629
    Thumbs Up/Down
    Received: 9/0
    Given: 18/0
    Rep Power
    7

    Pioneer A-400 Volume pot troubles

    Hi

    I have a Pioneer A400 Hifi amp with a broken pot, Was dropped
    The pot is a 100k concentric type But with 4 solder lugs per pot. I have spoken to a supplier who are pioneer dealers here in the uk but the pot is NLA
    I have check Ebay etc. I can find nothing
    Click image for larger version. 

Name:	SAM_3700.JPG 
Views:	298 
Size:	1.04 MB 
ID:	35198
    A-300_400-amp.pdf this is the only copy i have of the map

    The marking on the board show the layout for a normal pot, So ive soldered one in on the volume and the balance. Not working correctly.
    If you see the picture there is a 4th solder lug.

    Can anyone assist on possibly making a mod so this will work ? Would be happy to just have a volume pot and hard wire the balance. Do you know where i can get a 4 pin pot that i can use

    Bassman
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	SAM_3697.JPG 
Views:	372 
Size:	680.1 KB 
ID:	35196  

    0 Not allowed! Not allowed!

  2. #2
    Lifetime Member Enzo's Avatar
    Join Date
    May 2006
    Location
    Lansing, Michigan, USA
    Posts
    31,725
    Thumbs Up/Down
    Received: 1,608/7
    Given: 0/0
    Rep Power
    54
    Look at your photo, the leg on the left is a tap up near the top of the resistive stripe. That is a loudness tap. The three legs on the right are like any pot.

    0 Not allowed! Not allowed!
    Education is what you're left with after you have forgotten what you have learned.

  3. #3
    Senior Member
    Join Date
    Sep 2012
    Location
    South coast UK
    Posts
    629
    Thumbs Up/Down
    Received: 9/0
    Given: 18/0
    Rep Power
    7
    Thanks enzo. Iíve fitted a standard pot in the place but it does not work correctly. The amp was working correctly with original pot but kept cutting out. on inspection i found a hairline crack though the base of pot
    Is there anything i can do with this. Can you get pots like these? I have checked all the suppliers in the uk and can't seem to see one, Not sure if they have a name
    Click image for larger version. 

Name:	1424916809-77849900.jpg 
Views:	435 
Size:	4.8 KB 
ID:	35212 this is the original pot that is NLA
    Bassman

    0 Not allowed! Not allowed!

  4. #4
    Senior Member
    Join Date
    Sep 2012
    Location
    South coast UK
    Posts
    629
    Thumbs Up/Down
    Received: 9/0
    Given: 18/0
    Rep Power
    7
    Hi Bassman

    I'm guessing when you say you have checked pioneer dealers you have checked with Charles hyde and son ( CHS) ? They are listing the pot on there website

    BBB

    0 Not allowed! Not allowed!

  5. #5
    Senior Member
    Join Date
    Sep 2012
    Location
    South coast UK
    Posts
    629
    Thumbs Up/Down
    Received: 9/0
    Given: 18/0
    Rep Power
    7
    Yes mate CHS checked with pioneer both 100k and 50k versions NLA

    Bassman

    0 Not allowed! Not allowed!

  6. #6
    Senior Member
    Join Date
    Sep 2012
    Location
    South coast UK
    Posts
    629
    Thumbs Up/Down
    Received: 9/0
    Given: 18/0
    Rep Power
    7
    Many thanks for all your help. Ive found one. as used pop from a local hifi repairer.. job finished

    0 Not allowed! Not allowed!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Peavey LTD 400 low volume distortion
    By Pryde in forum Maintenance, Troubleshooting & Repair
    Replies: 29
    Last Post: 09-22-2013, 12:20 AM
  2. Volume when there should be none, when volume pot is at zero on Gibson Titan
    By blckmynnse8 in forum Maintenance, Troubleshooting & Repair
    Replies: 5
    Last Post: 01-04-2012, 06:21 PM
  3. Need help replacing scratchy pot on Peavey XR-400
    By patrouble in forum Music Electronics
    Replies: 11
    Last Post: 06-06-2011, 09:18 PM
  4. No Load Volume Pot; volume pedal
    By Guitarist in forum Music Electronics
    Replies: 1
    Last Post: 01-07-2010, 02:38 PM
  5. Guitar troubles - volume knob
    By Eldavidas in forum Guitar Tech
    Replies: 2
    Last Post: 08-26-2007, 01:35 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •