Results 1 to 5 of 5

Thread: Markbass Combo head II issue

  1. #1
    Senior Member
    Join Date
    Sep 2012
    Location
    South coast UK
    Posts
    664
    Thumbs Up/Down
    Received: 27/0
    Given: 40/0
    Rep Power
    8

    Markbass Combo head II issue

    Hi
    I had a markbass combo head II come in with smoking problem, On inspection i could see 2 x 0.1uf 400v block caps with all there guts blowing out, Replaced and replaced a relay that was damaged by the melt. Tested the amp all was good, sounded good

    Phone call the following day, saying it was smoking again, Check it out and found another block cap had gone with its guts all blowing out, Replaced again the amp tested fine without issues

    Left it on for a while running with signal gen and a dummy load, Again all seemed ok, wasn't til i hooked up scope that i could see the output was just mush on the scope, When i disconnected the signal gen i could see the waveform in the picture

    Click image for larger version. 

Name:	SAM_4291.JPG 
Views:	271 
Size:	1.20 MB 
ID:	38567 Channel one being used
    Click image for larger version. 

Name:	SAM_4289.JPG 
Views:	565 
Size:	1.49 MB 
ID:	38568
    Also the larger of the two coils is getting hot. I believe too hot can't even touch it

    while testing with a speaker, amp is clean sounding no noise or hum
    Two test points on the amp with 80+ and 80- both are correct. Ive been in touch with markbass italy was sent to Usa and then sent back to italy who then sent me to a uk firm, Tried to have a chat and maybe some help or a map.. We told to send the unit into them .. So no help. I really prefer working with a schematic. this one has me stumped at present

    The unit is currently not on the bench and i will recheck and add more info

    If anyone has ideas... Fire them at me

    BBB

    0 Not allowed! Not allowed!

  2. #2
    Member mhuss's Avatar
    Join Date
    Oct 2006
    Location
    West of Philly
    Posts
    330
    Thumbs Up/Down
    Received: 33/0
    Given: 2/0
    Rep Power
    14
    Based on the sweep time on your scope (and the relative amplitude), I'd say it was oscillating. A lot of HF going through a cap (particularly if it's an RC or RLC across the output) will overheat it and cause self-destruction.

    0 Not allowed! Not allowed!

  3. #3
    New Member
    Join Date
    Feb 2020
    Posts
    1
    Thumbs Up/Down
    Received: 0/0
    Given: 0/0
    Rep Power
    0
    Hello. I have markbass combo ii. Can you help me?

    0 Not allowed! Not allowed!

  4. #4
    Bent Member Chuck H's Avatar
    Join Date
    May 2007
    Location
    pacific north west
    Posts
    16,037
    Thumbs Up/Down
    Received: 2,846/4
    Given: 3,335/0
    Rep Power
    31
    Quote Originally Posted by erginy View Post
    Hello. I have markbass combo ii. Can you help me?
    Rather than resurrecting an old thread, it's usually best to start a new thread with your amp model, a schematic if available and a description of the problem you are having.

    0 Not allowed! Not allowed!
    "In fact when I run into problems working on electronic circuirts, there are so many times that when I finally track it down, the source of the problem is located between my soldering iron and my seat." SoulFetish

    "Now get off my lawn with your silicooties and boom-chucka speakers and computers masquerading as amplifiers" Justin Thomas

    "Being born on third base and thinking that you must have hit a triple is pure delusion!" Steve A

  5. #5
    Senior Member
    Join Date
    Sep 2012
    Location
    South coast UK
    Posts
    664
    Thumbs Up/Down
    Received: 27/0
    Given: 40/0
    Rep Power
    8
    Better off starting a new post all all the information you have

    0 Not allowed! Not allowed!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Markbass Little Mark II
    By Alex R in forum Maintenance, Troubleshooting & Repair
    Replies: 119
    Last Post: 10-10-2019, 08:43 AM
  2. Markbass combo head II problem
    By blindboybenton in forum Maintenance, Troubleshooting & Repair
    Replies: 0
    Last Post: 04-06-2016, 09:12 PM
  3. Markbass Combo head II
    By blindboybenton in forum Schematic Requests
    Replies: 0
    Last Post: 03-31-2016, 02:28 PM
  4. Markbass Slim Head 450W schematic
    By Parsek in forum Schematic Requests
    Replies: 0
    Last Post: 06-23-2012, 03:14 PM
  5. Markbass Little Mark II a new post
    By Techknowman in forum Guitar Amps
    Replies: 20
    Last Post: 02-08-2012, 02:21 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •