Results 1 to 14 of 14

Thread: Mesa Boogie .50 Caliber + Combo Reverb problem

  1. #1
    Senior Member
    Join Date
    Feb 2008
    Posts
    112
    Thumbs Up/Down
    Received: 0/0
    Given: 0/0

    Mesa Boogie .50 Caliber + Combo Reverb problem

    I recently acquired a Mesa .50 Cal. + Combo. The amp come without a reverb tank.
    Ordered correct new tank with new cables... no reverb .
    Change out AT7 in V4 ... no reverb. I can tap tank and hear faint spring noise, also hum from
    reverb out using the pot.
    Using the schematic here are my voltages V4-1 97v
    V4-3 .88v
    V4-6 214v
    V4-8 1.7v
    Re-touched up all solder joints
    Other than reverb the amp works great.
    Thanks for the help

    0 Not allowed! Not allowed!

  2. #2
    Supporting Member The Dude's Avatar
    Join Date
    May 2010
    Location
    Sioux Falls, SD
    Posts
    5,321
    Thumbs Up/Down
    Received: 265/0
    Given: 234/0

    0 Not allowed! Not allowed!
    “Yeah, well, you know, that’s just, like, your opinion, man.”

  3. #3
    Supporting Member The Dude's Avatar
    Join Date
    May 2010
    Location
    Sioux Falls, SD
    Posts
    5,321
    Thumbs Up/Down
    Received: 265/0
    Given: 234/0
    Which tank did you get and/or what are input and output impedances? Are you sure you don't have input and output switched?

    0 Not allowed! Not allowed!
    “Yeah, well, you know, that’s just, like, your opinion, man.”

  4. #4
    Senior Member
    Join Date
    Feb 2008
    Posts
    112
    Thumbs Up/Down
    Received: 0/0
    Given: 0/0
    MOD 8AB2A1B In 1.3 ohms Out 224 ohms . Yes I switch the in and out cables , thanks

    0 Not allowed! Not allowed!

  5. #5
    Supporting Member The Dude's Avatar
    Join Date
    May 2010
    Location
    Sioux Falls, SD
    Posts
    5,321
    Thumbs Up/Down
    Received: 265/0
    Given: 234/0
    Not to pick nits, but impedance specs for that tank are input 10 ohms and output 2,575 ohms. At any rate, it should be the right tank.

    0 Not allowed! Not allowed!
    “Yeah, well, you know, that’s just, like, your opinion, man.”

  6. #6
    Senior Member
    Join Date
    Feb 2008
    Posts
    112
    Thumbs Up/Down
    Received: 0/0
    Given: 0/0
    sorry misread my meter , the tank does spec out correct ... Can I check the transformer ?

    0 Not allowed! Not allowed!

  7. #7
    Supporting Member The Dude's Avatar
    Join Date
    May 2010
    Location
    Sioux Falls, SD
    Posts
    5,321
    Thumbs Up/Down
    Received: 265/0
    Given: 234/0
    Your meter will show you resistance. Impedance is a different animal. I doubt you have and open transformer. Most common failure is open primary. If that happens, you wouldn't have voltage on the plate of V4B. You can certainly check that the secondary isn't open. Do you have a scope? If so, start tracing signal.

    0 Not allowed! Not allowed!
    Last edited by The Dude; 04-26-2018 at 02:05 AM.
    “Yeah, well, you know, that’s just, like, your opinion, man.”

  8. #8
    Senior Member
    Join Date
    Feb 2008
    Posts
    112
    Thumbs Up/Down
    Received: 0/0
    Given: 0/0
    Should I be showing resistance between the reverb in and out at the amp ? thanks

    0 Not allowed! Not allowed!

  9. #9
    Supporting Member The Dude's Avatar
    Join Date
    May 2010
    Location
    Sioux Falls, SD
    Posts
    5,321
    Thumbs Up/Down
    Received: 265/0
    Given: 234/0
    I'm not sure what you're asking. If you mean positive connection input to positive connection output, you'd get no resistance since one connection only goes to a tube grid.

    0 Not allowed! Not allowed!
    “Yeah, well, you know, that’s just, like, your opinion, man.”

  10. #10
    Senior Member
    Join Date
    Feb 2008
    Posts
    112
    Thumbs Up/Down
    Received: 0/0
    Given: 0/0
    Yes that is what I was asking , just trying to determine if the reverb trans is ok ..thanks

    0 Not allowed! Not allowed!

  11. #11
    don't forget the joker g1's Avatar
    Join Date
    Feb 2010
    Location
    Canada, somewhere north of Fargo
    Posts
    10,206
    Thumbs Up/Down
    Received: 353/1
    Given: 692/0
    You said you could only hear the springs faintly. With reverb and volumes up, a good thump to the tank should give you a loud crashing sound.
    If you can't get that, then the problem is in the recovery circuit, not the drive (transformer) side.

    0 Not allowed! Not allowed!
    The voices in my head are idiots!

  12. #12
    don't forget the joker g1's Avatar
    Join Date
    Feb 2010
    Location
    Canada, somewhere north of Fargo
    Posts
    10,206
    Thumbs Up/Down
    Received: 353/1
    Given: 692/0
    Also, a very simple check for the reverb transformer is to take the cable that goes to the 'in' of the tank, and connect it to an 8 ohm speaker. If you get sound, the reverb driver transformer is good.

    0 Not allowed! Not allowed!
    The voices in my head are idiots!

  13. #13
    Senior Member
    Join Date
    Feb 2008
    Posts
    112
    Thumbs Up/Down
    Received: 0/0
    Given: 0/0
    Quote Originally Posted by g1 View Post
    Also, a very simple check for the reverb transformer is to take the cable that goes to the 'in' of the tank, and connect it to an 8 ohm speaker. If you get sound, the reverb driver transformer is good.
    Not getting any sound ? thanks

    0 Not allowed! Not allowed!

  14. #14
    Supporting Member The Dude's Avatar
    Join Date
    May 2010
    Location
    Sioux Falls, SD
    Posts
    5,321
    Thumbs Up/Down
    Received: 265/0
    Given: 234/0
    Did you check the transformer secondary for continuity- from the reverb send of the amp to ground?

    0 Not allowed! Not allowed!
    “Yeah, well, you know, that’s just, like, your opinion, man.”

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Mesa Boogie 50 Caliber + head noise problem
    By beatnik in forum Maintenance, Troubleshooting & Repair
    Replies: 1
    Last Post: 08-01-2016, 01:14 PM
  2. Replies: 13
    Last Post: 11-06-2015, 05:39 AM
  3. Mesa Boogie .50 Caliber Plus Schematic
    By Chevy in forum Schematic Requests
    Replies: 20
    Last Post: 10-10-2013, 01:10 AM
  4. Mesa Boogie Caliber 50+; effects loop problems
    By Bernardduur in forum Mods & Tweaks
    Replies: 9
    Last Post: 12-27-2012, 05:40 PM
  5. Mesa Boogie 50 Caliber + red plating
    By rkohansk in forum Maintenance, Troubleshooting & Repair
    Replies: 8
    Last Post: 01-14-2010, 12:40 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •