Results 1 to 6 of 6

Thread: Splawn Nitro white noise coming out of standby then....

  1. #1

    Splawn Nitro white noise coming out of standby then....

    ....itís playable with the gain below 5. Turn the gain past 5 and it squeals. Even without a guitar plugged in. The tubes are brand new and I did a quick test on my tube tester just to make sure I didnít get a dud. I probed around and everything checks out. Iím thinking that I have a leaky electrolytic somewhere but IDK. Help please!

  2. #2
    Supporting Member
    Join Date
    May 2006
    Location
    Staffordshire UK
    Posts
    3,425
    Any component can fail at any time, especially tubes, whose manufacture / sale has been an unregulated wild west for decades.
    Tube testers are generally pointless, they may reveal a tube that is a complete fail but pass a tube that is noisy / microphonic / low gain.
    You likely have a bad tube.
    Itís a good idea to buy from a vendor who tests and burns their tubes in, checks for noise, microphonics and gain, and provides a warranty.

  3. #3
    They came fron Dougs

  4. #4
    Supporting Member Jazz P Bass's Avatar
    Join Date
    Dec 2008
    Location
    Wernersville, PA
    Posts
    12,347
    Sounds like positive feedback.

    Any chance that the OT primary leads got swapped?

  5. #5
    Plug the guitar directly in the fx return jack,if it doesn't squeal its the preamp,probably a microphonic tube,a bad lead dress or a bad electrolytic cap.

  6. #6
    Senior Member
    Join Date
    Sep 2014
    Location
    se texas
    Posts
    172
    having just put new tubes in the preamp likely more gain from the new tubes are "too much gain" they do a lot of lower gain 12ax7s in lots of those custom high gainers. might try going back to older ones in places like gain stages.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Fender White Noise
    By h4ck.b0x7 in forum Maintenance, Troubleshooting & Repair
    Replies: 3
    Last Post: 04-17-2016, 11:39 PM
  2. SVT CL brief buzz coming out of standby
    By drewl in forum Maintenance, Troubleshooting & Repair
    Replies: 6
    Last Post: 06-20-2015, 02:49 AM
  3. SVT-CL Classic - loud noise coming out of standby
    By lylelwr in forum Maintenance, Troubleshooting & Repair
    Replies: 18
    Last Post: 01-14-2014, 12:39 AM
  4. Replies: 4
    Last Post: 09-04-2010, 12:56 AM
  5. White noise...
    By jogle in forum Maintenance, Troubleshooting & Repair
    Replies: 9
    Last Post: 08-12-2008, 12:57 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •