Results 1 to 8 of 8

Thread: Marantz pm6005 now stby only

  1. #1
    Member
    Join Date
    Jul 2018
    Posts
    93
    Thumbs Up/Down
    Received: 15/0
    Given: 5/0
    Rep Power
    2

    Marantz pm6005 now stby only

    I did post another earlier. My phone crashed

    Hoping you can help.
    I was ask to have a look at this.
    It was intermittent on one channel. Played around with the headphones jack and it came back.. So I removed the front panel. And took a look. While on the front panel moved and touched the chassis.. Heard no pop or smoke. It switched off on to standby.
    Nothing ever since.
    hfe_marantz_pm6005_service_v5_en.pdf
    On checking out I can see the 10v standby voltage then on the front panel. 3.3v

    I've checked q1014 and q1605 OK
    Q1014 has 3.3v on base and emitter but 0v collector. All the 3.3v voltages on board are correct.
    I had it on the lamp lmt while testing and when It touched the chassis. No light up or bang smoke.
    .
    Im out of the comfort zone on this

    Any help with this is welcome

    0 Not allowed! Not allowed!

  2. #2
    Member
    Join Date
    Jul 2018
    Posts
    93
    Thumbs Up/Down
    Received: 15/0
    Given: 5/0
    Rep Power
    2

    0 Not allowed! Not allowed!

  3. #3
    Senior Member
    Join Date
    Sep 2012
    Location
    South coast UK
    Posts
    649
    Thumbs Up/Down
    Received: 15/0
    Given: 24/0
    Rep Power
    8
    Don't know if this will help others but here is the full map

    hfe_marantz_pm6005_service_v5_en.pdf
    good luck

    0 Not allowed! Not allowed!

  4. #4
    Supporting Member Jazz P Bass's Avatar
    Join Date
    Dec 2008
    Location
    Wernersville, PA
    Posts
    12,937
    Thumbs Up/Down
    Received: 530/3
    Given: 287/0
    Rep Power
    26
    I would check that the +15 & -15 Vdc supplies are good.

    0 Not allowed! Not allowed!

  5. #5
    Member
    Join Date
    Jul 2018
    Posts
    93
    Thumbs Up/Down
    Received: 15/0
    Given: 5/0
    Rep Power
    2
    The unit in stand by.. Only running off a stand by 10v dc transformer. The mains voltage is switched by relay. At present relay not switching on. 10v dc is present. By not coming on.

    Many thanks
    Mr a

    0 Not allowed! Not allowed!

  6. #6
    Supporting Member
    Join Date
    May 2006
    Location
    Staffordshire UK
    Posts
    3,780
    Thumbs Up/Down
    Received: 529/1
    Given: 476/2
    Rep Power
    18
    Quote Originally Posted by blindboybenton View Post
    Don't know if this will help others but here is the full map

    hfe_marantz_pm6005_service_v5_en.pdf
    good luck
    Have you got the map for the Marantz PM-48 by any chance?

    0 Not allowed! Not allowed!

  7. #7
    Senior Member
    Join Date
    Sep 2012
    Location
    South coast UK
    Posts
    649
    Thumbs Up/Down
    Received: 15/0
    Given: 24/0
    Rep Power
    8
    sorry fella.. I have checked nowt.. looked online too for you. and nothing
    bbb

    0 Not allowed! Not allowed!

  8. #8
    Old Timer olddawg's Avatar
    Join Date
    Dec 2007
    Location
    La Jolla CA, Hanalei, Kauai
    Posts
    2,978
    Thumbs Up/Down
    Received: 289/0
    Given: 30/1
    Rep Power
    15
    Just a thought.. have you cleaned the Tape Monitor” switches with some Caig DeOxit? It’s a very common problem on ALL old stereos.

    0 Not allowed! Not allowed!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Marantz 18 receiver needs help
    By bigdrums925 in forum Maintenance, Troubleshooting & Repair
    Replies: 111
    Last Post: 05-25-2018, 04:35 AM
  2. Another Marantz 18 issue.
    By tonebells in forum Maintenance, Troubleshooting & Repair
    Replies: 73
    Last Post: 04-26-2018, 01:59 AM
  3. Marantz 750DC
    By Nyqusit5 in forum Schematic Requests
    Replies: 4
    Last Post: 01-18-2016, 08:34 AM
  4. SVT-2 Pro: Hum when Input UNplugged; SNARL coming out of STBY
    By bob p in forum Maintenance, Troubleshooting & Repair
    Replies: 1
    Last Post: 07-20-2013, 01:23 AM
  5. BFDR popping sound when STBY switched off and a few small issues...
    By PeaveyBandit in forum Maintenance, Troubleshooting & Repair
    Replies: 3
    Last Post: 02-28-2008, 02:38 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •