Hey all,

Anyone know why this happens or how to fix it?

I have a Mac mini connected via HDMI to the TV in the subject. Everytime my Samsung sleeps, the aspect ratio on the TV gets messed up. I then have to go into the Mac display settings and change it to Default or 1080. Then it's fine till the TV sleeps again.

I have googled and googled some more and cannot find a solution. There is no turning off of overscan in my TV menu. There is no "screen fit" option.

Is my TV simply too old to cooperate?