Results 1 to 6 of 6

Thread: Preamp Tubes missing

  1. #1
    Junior Member
    Join Date
    Mar 2016
    Location
    Portugal
    Posts
    20
    Thumbs Up/Down
    Received: 0/0
    Given: 0/0
    Rep Power
    0

    Preamp Tubes missing

    I have a PRS SE50 Combo with two 6L6 and no preamp tubes in place. It as three 12ax7 and three 12at7. I have been looking for a schematic and for a tube layout, but i cant find it.
    Can you guys help me?
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	IMG_4689.JPG 
Views:	18 
Size:	75.7 KB 
ID:	56082  

    0 Not allowed! Not allowed!

  2. #2
    Lifetime Member Enzo's Avatar
    Join Date
    May 2006
    Location
    Lansing, Michigan, USA
    Posts
    32,546
    Thumbs Up/Down
    Received: 2,068/7
    Given: 0/0
    Rep Power
    55
    Have you contacted PRS?

    I have no drawings, but faced with this I would look at the circuit. I might assume the one wired to the reverb transformer was an AT7, and likely the phase splitter, the one next to the power tubes, as well.

    0 Not allowed! Not allowed!
    Education is what you're left with after you have forgotten what you have learned.

  3. #3
    Junior Member
    Join Date
    Mar 2016
    Location
    Portugal
    Posts
    20
    Thumbs Up/Down
    Received: 0/0
    Given: 0/0
    Rep Power
    0
    I have sent an email, but still waiting. they have the owners manual but its slight different.
    I assume that the 3 tubes on the right will be the 12ax7.

    https://www.prsguitars.com/documents...Amp_Manual.pdf

    0 Not allowed! Not allowed!

  4. #4
    Lifetime Member Enzo's Avatar
    Join Date
    May 2006
    Location
    Lansing, Michigan, USA
    Posts
    32,546
    Thumbs Up/Down
    Received: 2,068/7
    Given: 0/0
    Rep Power
    55
    I might look at the plate resistors. 12AT7 generally will have lower values. Like 47k instead of 100k... sometimes...

    0 Not allowed! Not allowed!
    Education is what you're left with after you have forgotten what you have learned.

  5. #5
    Junior Member
    Join Date
    Mar 2016
    Location
    Portugal
    Posts
    20
    Thumbs Up/Down
    Received: 0/0
    Given: 0/0
    Rep Power
    0
    Thank you, Enzo. You are right. The just answer to me

    "Thanks for contacting PRS Guitars.

    The three 12 ax7 tubes in the SE 50 AMP are in the input, lead and clean positions. These are the preamp tubes from behind the input in order to the reverb tube. The reverb tube is a 12AT7. Directly behind the reverb tube is the effects loop tube [12AT7] and the tube over is the phase Invertor also a 12 AT7."

    My english is not very good, but i think the tubes on the side of the power tubes sockets and the one closest to the reverb transformer are the 12at7.

    0 Not allowed! Not allowed!

  6. #6
    Supporting Member TomCarlos's Avatar
    Join Date
    Oct 2009
    Location
    Roseville, Ca.
    Posts
    793
    Thumbs Up/Down
    Received: 143/0
    Given: 250/0
    Rep Power
    11
    ECC83 are the same as 12AX7.

    1 Not allowed! Not allowed!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Mesa Quad preamp- missing chips
    By drewl in forum Maintenance, Troubleshooting & Repair
    Replies: 0
    Last Post: 09-13-2011, 03:22 PM
  2. Preamp tubes
    By frosty55 in forum Tubes (Valves)
    Replies: 5
    Last Post: 10-27-2010, 01:21 PM
  3. 5e3 Preamp tubes
    By BluesDude in forum Tweed Builders
    Replies: 9
    Last Post: 01-14-2010, 11:30 PM
  4. preamp tubes
    By mikejanbohn in forum Guitar Amps
    Replies: 6
    Last Post: 08-21-2008, 09:49 AM
  5. Preamp tubes do not lit up!
    By slidincharlie (Carlo P) in forum Maintenance, Troubleshooting & Repair
    Replies: 7
    Last Post: 03-27-2007, 02:47 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •