Results 1 to 6 of 6

Thread: Blackface Deluxe (Non-Verb) Distortion

  1. #1
    Twobie
    Join Date
    Jul 2014
    Posts
    5
    Thumbs Up/Down
    Received: 0/0
    Given: 0/0
    Rep Power
    0

    Blackface Deluxe (Non-Verb) Distortion

    And not the good kind....

    It's quiet when not playing, but play any notes or chords on my guitar, and sounds like a shorted cable connection. The cable is good, and the distortion comes through in both channels.

    I swapped out the power tubes with a known good set, and the problem persisted.

    I know a little bit about these things (I have assembled a 5E3 kit, and my own outboard reverb unit), but am no expert by a long shot.

    Any suggestions as to where to start trouble shooting? I'm in North Central Florida, with no amp techs where I live.


    TIA

    D

    0 Not allowed! Not allowed!

  2. #2
    Old Timer
    Join Date
    May 2006
    Location
    Chill-Ville, VA
    Posts
    3,181
    Thumbs Up/Down
    Received: 681/6
    Given: 1,328/9
    Rep Power
    18
    Did you try the preamp tubes? Look at the back of the amp while it misbehaves. Any of the tubes sparking or flashing? Don't forget the rectifier tube too.
    Set up a loop or delay & set it up so the amp misbehaves. Do any of the controls affect it? Which ones? Ball up your fist while it misbehaves & give it a firm whack on the top. Does this affect the noise in any way? (This is called The Enzo Whack in these parts, and is kinda patented. Or you can use a rubber mallet. Don't hurt yourself & don't break the amp of course.)

    Also, R.G. Keen's Tube Amp Debug page is a great resource to start out. Geofex.com, look in top left corner & find "tube amp debug page." Follow links accordingly.

    Justin

    0 Not allowed! Not allowed!
    "Wow it's red! That doesn't look like the standard Marshall red. It's more like hooker lipstick/clown nose/poodle pecker red." - Chuck H. -
    "Of course that means playing **LOUD** , best but useless solution to modern sissy snowflake players." - J.M. Fahey -
    "All I ever managed to do with that amp was... kill small rodents within a 50 yard radius of my practice building." - Tone Meister -

  3. #3
    Lifetime Member Enzo's Avatar
    Join Date
    May 2006
    Location
    Lansing, Michigan, USA
    Posts
    32,125
    Thumbs Up/Down
    Received: 1,871/7
    Given: 0/0
    Rep Power
    55
    Also, connect a different speaker to it and try. A broken tinsel wire on a speaker, or a rubbing voice coil could do this.

    1 Not allowed! Not allowed!
    Education is what you're left with after you have forgotten what you have learned.

  4. #4
    Twobie
    Join Date
    Jul 2014
    Posts
    5
    Thumbs Up/Down
    Received: 0/0
    Given: 0/0
    Rep Power
    0
    Thanks for the suggestions.

    The speaker is good, connected it to another amp and no problems.

    I reseated the preamp tubes with no change.

    However, I can get a fairly clean sound out of the normal channel, and am now noticing that if I wiggle, turn, tap on the volume pot for the vibrato channel, all manner of sonic hell breaks loose.

    So, should I take a look at that pot as a possible problem?

    Thanks

    D

    0 Not allowed! Not allowed!

  5. #5
    Bent Member Chuck H's Avatar
    Join Date
    May 2007
    Location
    pacific north west
    Posts
    15,410
    Thumbs Up/Down
    Received: 2,400/4
    Given: 2,775/0
    Rep Power
    30
    Quote Originally Posted by dhodgeh View Post
    ... if I wiggle, turn, tap on the volume pot for the vibrato channel, all manner of sonic hell breaks loose.

    So, should I take a look at that pot as a possible problem?
    Good start. It could also be a connection to the pot. Or even in the circuits connected to the pot lugs. They do move a little with the wafer when you tap the pot. The amp is tender enough that cabinet vibration when playing instigates the problem so you can't isolate the pot as the problem just yet. Opening the amp and poking/tapping at everything with a wooden stick is a common troubleshooting technique.

    0 Not allowed! Not allowed!
    "In fact when I run into problems working on electronic circuirts, there are so many times that when I finally track it down, the source of the problem is located between my soldering iron and my seat." SoulFetish

    "Now get off my lawn with your silicooties and boom-chucka speakers and computers masquerading as amplifiers" Justin Thomas

    "Being born on third base and thinking that you must have hit a triple is pure delusion!" Steve A

  6. #6
    Supporting Member The Dude's Avatar
    Join Date
    May 2010
    Location
    Sioux Falls, SD
    Posts
    6,362
    Thumbs Up/Down
    Received: 1,249/1
    Given: 968/1
    Rep Power
    16
    Quote Originally Posted by Chuck H View Post
    ......It could also be a connection to the pot......
    ^^^^^ Yes. That. Also check any grounds soldered to the brass grounding plate in that area (if it has the plate). They can crack loose sometimes and cause intermittent problems.

    1 Not allowed! Not allowed!
    “Yeah, well, you know, that’s just, like, your opinion, man.”

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Mod Kits DIY Verb Deluxe.... mod...
    By galaxiex in forum Guitar Effects
    Replies: 1
    Last Post: 02-17-2019, 09:15 PM
  2. 1965 blackface deluxe reverb, needs help.
    By mikep in forum Music Electronics
    Replies: 6
    Last Post: 03-12-2017, 03:50 PM
  3. 1965 blackface deluxe reverb
    By mikep in forum Guitar Amps
    Replies: 12
    Last Post: 01-26-2017, 08:32 AM
  4. Blackface Deluxe (non-verb) problem
    By dhodgeh in forum Maintenance, Troubleshooting & Repair
    Replies: 5
    Last Post: 07-26-2014, 06:10 AM
  5. Blackface Deluxe Reverb Tank?
    By Watto in forum Vintage Amps
    Replies: 7
    Last Post: 10-29-2006, 04:21 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •