Results 1 to 4 of 4

Thread: Marshall JCM900 rebiasing

  1. #1
    Member
    Join Date
    Mar 2010
    Posts
    34
    Thumbs Up/Down
    Received: 0/0
    Given: 0/0
    Rep Power
    0

    Marshall JCM900 rebiasing

    Hi


    I have this JCM900 Model 4100 which is originally fitted with 5881 tubes. A friend bought 4 new 6l6s and asked me to replace them. After fitting them, when I turn on the amp, there is some low hum from the amp. The bias was at -50V, when I set the bias to minimum (-63V), the hum has reduced very much but it is still there. How do I set the bias. I heard that some resistors value need to be change. If so, which are the resistors and what are the values. Please assist.


    Thanks

    0 Not allowed! Not allowed!

  2. #2
    Supporting Member The Dude's Avatar
    Join Date
    May 2010
    Location
    Sioux Falls, SD
    Posts
    6,362
    Thumbs Up/Down
    Received: 1,249/1
    Given: 968/1
    Rep Power
    16
    Was the hum there before the tube change? Did the old tubes work- no hum? If one or more of the old tubes was bad, you could have open screen resistor(s) or some other problem. I'd check pin 4 of all the output tube sockets and make sure you have screen voltage at each. If the old tubes worked, you may have gotten a new defective tube or tubes. Sadly, it's not all that uncommon these days.

    As far as setting bias, the proper way would be installing 1 ohm cathode resistors for measurement, using a bias probe, or OT shunt method. You would also be able to tell if a tube is bad or they are horribly mismatched. Just setting the bias voltage doesn't tell you much about what's actually going on.

    2 Not allowed! Not allowed!
    ďYeah, well, you know, thatís just, like, your opinion, man.Ē

  3. #3
    Supporting Member
    Join Date
    May 2006
    Location
    Staffordshire UK
    Posts
    3,780
    Thumbs Up/Down
    Received: 529/1
    Given: 476/2
    Rep Power
    18
    I think it would be better not to put forward the OT shunt method, as itís needlessly hazardous. Especially so for an inexperienced operative.
    If installing 1 ohm resistor per cathode isnít feasible (just a momentís work with a dremel to create a break in the cathodeís pcb track), then measure the resistances of the OT primary (CT to each plate leg) and then the Vdc at idle across those resistances. The plate current per side is then a simple calculation.
    I think it good practice to remove the phase splitter tube when probing a power tube plate, in order to eliminate the potential of oscillation being induced by the additional coupling provided by the probe cabling, and so disturbing the idle status.

    But really, with a 4 tube power amp, itís far preferable to be able to assess the status of each tube (ie 1 ohm resistor per cathode) rather than be limited to that of each paralleled pair (via OT current assessment).

    0 Not allowed! Not allowed!

  4. #4
    Supporting Member The Dude's Avatar
    Join Date
    May 2010
    Location
    Sioux Falls, SD
    Posts
    6,362
    Thumbs Up/Down
    Received: 1,249/1
    Given: 968/1
    Rep Power
    16
    I agree with your point of view regarding the shunt method. What I meant was the method you describe measuring the OT resistances. I inadvertently used the wrong terminology. Apologies.

    0 Not allowed! Not allowed!
    ďYeah, well, you know, thatís just, like, your opinion, man.Ē

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Marshall JCM900 Help
    By marcumh in forum Maintenance, Troubleshooting & Repair
    Replies: 5
    Last Post: 09-27-2012, 03:49 AM
  2. Marshall jcm900 oscillating
    By pontiacpete in forum Maintenance, Troubleshooting & Repair
    Replies: 4
    Last Post: 08-08-2012, 06:59 PM
  3. marshall jcm900 mkIII mods?
    By vic in forum Mods & Tweaks
    Replies: 6
    Last Post: 01-17-2011, 07:32 PM
  4. Rebiasing Original Fender Blues Deluxe
    By TheGrandWazoo in forum Maintenance, Troubleshooting & Repair
    Replies: 10
    Last Post: 12-23-2010, 01:40 PM
  5. Marshall JCM900 4100
    By titan7 in forum Maintenance, Troubleshooting & Repair
    Replies: 4
    Last Post: 03-13-2008, 03:48 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •