Results 1 to 4 of 4

Thread: Ampeg SVT-3 Pro with bad hum

  1. #1
    Senior Member
    Join Date
    Jan 2011
    Location
    NorCal
    Posts
    487
    Thumbs Up/Down
    Received: 105/10
    Given: 118/0
    Rep Power
    10

    Ampeg SVT-3 Pro with bad hum

    Client said his SVT-3 Pro is making crackling noises after warming up. When I plugged it in and played some music thru it, I found the output low and distorted, and a little hum present, even with master volume at zero. I measured less than 10mV across each the ceramic source(?) resistors, so I turned the bias up until I get ~20mV across each. Now hum is much louder. I pulled ALL five of the preamp tubes out, and hum is the same.

    Next troubleshooting steps?

    Anyone have schematic? Having trouble sourcing one.

    0 Not allowed! Not allowed!
    --
    I build and repair guitar amps
    http://amps.monkeymatic.com

  2. #2
    Supporting Member
    Join Date
    Aug 2017
    Location
    Portland, OR
    Posts
    874
    Thumbs Up/Down
    Received: 319/1
    Given: 135/2
    Rep Power
    3

    0 Not allowed! Not allowed!

  3. #3
    Senior Member
    Join Date
    Jan 2011
    Location
    NorCal
    Posts
    487
    Thumbs Up/Down
    Received: 105/10
    Given: 118/0
    Rep Power
    10
    Thank you. Did you know the amp won't run with the fan disconnected? Now I know. With no fan, the heaters for V4 and V5 don't work, and there is a bad hum.

    Amp is running fine now, but I'm playing some music, waiting to see if owner's original complaint, crackilng noises, happens.

    1 Not allowed! Not allowed!
    --
    I build and repair guitar amps
    http://amps.monkeymatic.com

  4. #4
    Senior Member
    Join Date
    Jan 2011
    Location
    NorCal
    Posts
    487
    Thumbs Up/Down
    Received: 105/10
    Given: 118/0
    Rep Power
    10
    No issues, back to owner. In looking at my records I see I had another SVT-3 Pro in 2017 that needed a new 12AU7. I guess the cathode follower config is hard on those tubes!

    1 Not allowed! Not allowed!
    --
    I build and repair guitar amps
    http://amps.monkeymatic.com

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Ampeg B15NC & Ampeg B15NF
    By boroman in forum Maintenance, Troubleshooting & Repair
    Replies: 9
    Last Post: 10-27-2019, 12:26 PM
  2. Ampeg Portaflex PF-500 on the bench, waiting for service manual from Ampeg
    By vertamps in forum Maintenance, Troubleshooting & Repair
    Replies: 13
    Last Post: 08-23-2018, 06:00 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •