Results 1 to 8 of 8

Thread: Tube works provalve 60 help

  1. #1
    Member boog's Avatar
    Join Date
    Feb 2009
    Location
    Indiana
    Posts
    64
    Thumbs Up/Down
    Received: 8/0
    Given: 2/0
    Rep Power
    12

    Tube works provalve 60 help

    I'm having channel switching issues with a provalve 60.
    I haven't been able to source a schematic, I have emailed bk butler sound and the tech hasn't been able to find it.
    someone has been in the amp before me and I'm not sure the right parts were used.
    So far I've changed a few opamps, and some resistors that were bad, where I'm stuck is with the jfets (j112) around the "tube master" control, when the channel is supposed to be on I have signal at the drain and negative voltage at the gate (closing drain to source) with the channel off there is no signal at the drain, and the gate is at 0v (open drain to source) this seems backwards to me, there is a j112 before and after the "tube master" control, I'm not sure if those are the wrong parts or I am missing positive bias somewhere.
    Without a schematic and never having messed with jfet zwitching is kind of frustrating.

    0 Not allowed! Not allowed!

  2. #2
    Member boog's Avatar
    Join Date
    Feb 2009
    Location
    Indiana
    Posts
    64
    Thumbs Up/Down
    Received: 8/0
    Given: 2/0
    Rep Power
    12
    maybe this will help

    Click image for larger version. 

Name:	00.png 
Views:	22 
Size:	2.50 MB 
ID:	58519

    0 Not allowed! Not allowed!

  3. #3
    Supporting Member Jazz P Bass's Avatar
    Join Date
    Dec 2008
    Location
    Wernersville, PA
    Posts
    13,108
    Thumbs Up/Down
    Received: 629/3
    Given: 332/0
    Rep Power
    28
    As far as I know, BK Butler always used J112's for switching.
    Your matrix appears backwards.
    The J112 is an n channel jfet, meaning it is 'Normally On' until a Negative voltage is applied to the Gate lead.
    With the Gate at 0 Vdc the jfet is On.
    With the gate at -4 Vdc it should be all of the way Off.

    0 Not allowed! Not allowed!

  4. #4
    Member boog's Avatar
    Join Date
    Feb 2009
    Location
    Indiana
    Posts
    64
    Thumbs Up/Down
    Received: 8/0
    Given: 2/0
    Rep Power
    12
    That's the problem I'm having, the gain signal is at the jfets at the same time as the negative voltage, the clean channel works, I'll have to figure out the switching before this point, there is a channel switch and a combine channels switch, both spst that are ran to the back panel for the footswitch jack, not all of the wore locations are marked on the boards, the problem may lie there.

    0 Not allowed! Not allowed!

  5. #5
    Member boog's Avatar
    Join Date
    Feb 2009
    Location
    Indiana
    Posts
    64
    Thumbs Up/Down
    Received: 8/0
    Given: 2/0
    Rep Power
    12
    ok I have it running, it wasn't getting power to the 12ax7(bad resistor) and also it does not get powered when in standby like the rest of the preamp.
    Now the next problem is one of the power tubes red plates with any signal, the amp is running at 505v on the plates, cathode current on the tube that red plates is at 96ma (sovtek 6l6wxt+), the other is at 54ma(ehx 6l6eh).
    the currents follow the tubes if swapped so I'm pretty sure the amp is good.
    I guess the next step is to decide on a new set of power tubes that will last at that voltage, or try to get it dropped a bit.

    0 Not allowed! Not allowed!

  6. #6
    Don't forget the joker g1's Avatar
    Join Date
    Feb 2010
    Location
    Canada, somewhere north of Fargo
    Posts
    12,656
    Thumbs Up/Down
    Received: 2,191/24
    Given: 5,526/11
    Rep Power
    24
    Is it cathode biased?
    If not, is pin5 voltage the same on both power tubes? Pin4 voltage same on both?

    0 Not allowed! Not allowed!
    "Everything is better with a tube. I have a customer with an all-tube pacemaker. His heartbeat is steady, reassuring and dependable, not like a modern heartbeat. And if it goes wrong he can fix it himself. You can't do that with SMD." - Mick Bailey

  7. #7
    Member boog's Avatar
    Join Date
    Feb 2009
    Location
    Indiana
    Posts
    64
    Thumbs Up/Down
    Received: 8/0
    Given: 2/0
    Rep Power
    12
    pin 3, 500v plate, pin 4, 495v screen, pin 5, -45 control, same reading on both tubes, from what I've found online it is a push pull setup, the bias is "set" by a diode, and there's an interstage transformer between the 2 piwer tubes, I'm waiting on a set of jj 6l6gc's to try in it, I'm not real familiar with this type of power stage

    Click image for larger version. 

Name:	0000tw.jpg 
Views:	5 
Size:	1.32 MB 
ID:	58579

    0 Not allowed! Not allowed!

  8. #8
    Member boog's Avatar
    Join Date
    Feb 2009
    Location
    Indiana
    Posts
    64
    Thumbs Up/Down
    Received: 8/0
    Given: 2/0
    Rep Power
    12
    Ok, I have the 2 new jj 6l6gc's in and the bias measured with a bias probe read around 110, this thing is fixed grid biased, it has an interstage? driver transformer connected to the grids, I'm guessing the bias is "set" by the 1n5261 which is a 47v zener
    readings were
    tube 1: cath 2 plate 550v
    cath 2 screen 544v
    cath 2 grid -47
    tube 2: cath 2 plate 547v
    cath 2 screen 543v
    cath 2 grid -47
    I'm guessing the grid needs to be closer to -60v, so I'll have to get some zeners and try to cool it down a bit.

    1 Not allowed! Not allowed!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Tube Works RT922 & MV-962
    By JKK in forum Schematic Requests
    Replies: 3
    Last Post: 01-27-2020, 08:16 PM
  2. Tube Works Tube Driver TD-742 schematic needed
    By glebert in forum Schematic Requests
    Replies: 8
    Last Post: 04-10-2019, 04:29 AM
  3. Tube Works Tube Driver TD-752
    By ericrudd in forum Maintenance, Troubleshooting & Repair
    Replies: 11
    Last Post: 10-12-2018, 04:08 AM
  4. Replies: 7
    Last Post: 09-15-2014, 06:05 PM
  5. Replies: 6
    Last Post: 10-19-2012, 05:23 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •