Results 1 to 5 of 5

Thread: See anything wrong here?

  1. #1
    Supporting Member Randall's Avatar
    Join Date
    Jan 2013
    Location
    Cape Coral, FL
    Posts
    2,667
    Thumbs Up/Down
    Received: 642/0
    Given: 116/0
    Rep Power
    10

    See anything wrong here?

    Hmm, I wonder why this isn't working? Probably the same guy who replaced the OT in this 65 Bandmaster and didn't cover the wire splices. I need to test this transformer before firing this thing up.

    Click image for larger version. 

Name:	001.JPG 
Views:	65 
Size:	482.6 KB 
ID:	58549

    3 Not allowed! Not allowed!
    It's weird, because it WAS working fine.....

  2. #2
    Supporting Member nevetslab's Avatar
    Join Date
    Apr 2010
    Location
    Burbank, CA
    Posts
    2,110
    Thumbs Up/Down
    Received: 787/1
    Given: 1,926/1
    Rep Power
    13
    Quote Originally Posted by Randall View Post
    Hmm, I wonder why this isn't working? Probably the same guy who replaced the OT in this 65 Bandmaster and didn't cover the wire splices. I need to test this transformer before firing this thing up.

    Click image for larger version. 

Name:	001.JPG 
Views:	65 
Size:	482.6 KB 
ID:	58549
    Nah.....nothing wrong here, Martha. Don't need no stinkin' Screen Voltage nohow.

    1 Not allowed! Not allowed!
    Logic is an organized way of going wrong with confidence

  3. #3
    Supporting Member The Dude's Avatar
    Join Date
    May 2010
    Location
    Sioux Falls, SD
    Posts
    6,934
    Thumbs Up/Down
    Received: 1,695/2
    Given: 1,220/1
    Rep Power
    18
    Hey, at least they didn't solder it to the heater pin.

    1 Not allowed! Not allowed!
    “Yeah, well, you know, that’s just, like, your opinion, man.”

  4. #4
    Supporting Member Randall's Avatar
    Join Date
    Jan 2013
    Location
    Cape Coral, FL
    Posts
    2,667
    Thumbs Up/Down
    Received: 642/0
    Given: 116/0
    Rep Power
    10
    Or stab themself in the gut with a Weller.

    2 Not allowed! Not allowed!
    It's weird, because it WAS working fine.....

  5. #5
    Senior Member
    Join Date
    Jun 2006
    Location
    Norristown state hospital
    Posts
    2,396
    Thumbs Up/Down
    Received: 215/4
    Given: 1/0
    Rep Power
    17
    Quasi Pentode mode

    2 Not allowed! Not allowed!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. What Went Wrong
    By LowNote in forum Beginner/ Hobbyist
    Replies: 25
    Last Post: 04-02-2014, 03:25 PM
  2. Is there anything wrong with my design?
    By newbambeeno in forum Theory & Design
    Replies: 1
    Last Post: 02-24-2010, 06:00 PM
  3. What did I do wrong?
    By rcrmck in forum Maintenance, Troubleshooting & Repair
    Replies: 1
    Last Post: 02-23-2010, 02:24 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •