Announcement

Collapse
No announcement yet.

Marshall Valvestate VS100

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Marshall Valvestate VS100

    Good evening,
    A while ago I bought a VS100 (head) with an electronic problem. The volume was very very low, and every channel sounded distorted. Also, there was a dead resistor, R20, that every time i changed, it would burn.
    The output transistors had already been changed, wrongly: the two pairs of BDV65 and BDV64 were changed to four TIP142.

    I changed two of them to TIP147 (T11 and T12), and discovered that T10 was shorted, changing it too.
    T8 was dead, so I replaced it and R20 stopped burning. T7 is fine.
    Every 5W resistor was dead (R 19,21,24,25) and when i replaced them, the volume problem was fixed!
    The valve was changed too.


    Now I just have the distortion problem: clean channel is distorted (not too much). Also, when I play more than one string, it looses all sound definition (the sound become "muffed"), whatever the channel.

    Today I replaced T4 and T6 (someone told me they were a common problem in this amp) and every output transistor. The problem is still here.
    Any idea?

    Click image for larger version

Name:	23955d1371957375-18_1262607365.jpg
Views:	2
Size:	208.1 KB
ID:	867609
sisli escort mecidiyekoy escort
pendik escort
sex vidio
altyazili porno
antalya escort
beylikduzu eskort bayan eskort bayan escort antalya sirinevler bayan escort
gaziantep escort
atasehir escort
antalya escort bayan escort atakoy
izmit escort
ankara escort
Sex ?zle
Working...
X