Announcement

Collapse
No announcement yet.

I need help wiring a 1ma push-pull volume pot

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Dandrix
    replied

    i am trying to post the schematic image, hope it works. i ending up removing this mod. was not impressed. it kept me busy during the pause (covid19 thing).

    Leave a comment:


  • gui_tarzan
    replied
    Originally posted by g1 View Post
    I think this is the confusing drawing. It shows the arrow 'ground' symbol for all lugs of the mid pot.
    Yes, that's what I was talking about and the portion of the picture I clipped and enlarged to show that. What the pic didn't show was what Rob has on his website, an explanation of the additions and subtractions in his original pic.

    Leave a comment:


  • gui_tarzan
    replied
    And there is the culprit, the bottom of the original pic was cut off. That's the part that says to remove the blue lines and replace the blue parts. Thanks for finding that, now I can finish the schematic.

    Leave a comment:


  • g1
    replied
    I think this is the confusing drawing. It shows the arrow 'ground' symbol for all lugs of the mid pot.

    Click image for larger version  Name:	fetch?photoid=910208.jpg Views:	0 Size:	174.2 KB ID:	912743

    Leave a comment:


  • Helmholtz
    replied
    I think I found the source: https://robrobinette.com/AB763_Modif...le_AB763_Mods_

    Looks like one of the "Dumble cool mods". Unfortunately no schematic.

    Leave a comment:


  • gui_tarzan
    replied
    There are photos in the first post, I don't know where they came from other than Dandrix posted them. I was trying to draw a schematic from that layout but was confused by the light colored wires showing the original connections, but instead of assuming they were left there by mistake I was hoping someone knew for sure that they should have been removed from that layout - or - the creator should have said "don't use the original wiring that is light-colored". I'm simply looking for clarification.

    The previous comments weren't directed toward you, they were directed toward whoever drew that layout.
    Last edited by gui_tarzan; 09-05-2020, 12:29 AM.

    Leave a comment:


  • Helmholtz
    replied
    Originally posted by gui_tarzan View Post
    In the original post on this thread.
    Unfortunately no source mentioned in post #1.

    If the old wiring is to be ignored it should have been removed. It's not that hard.
    Don't tell me. I was just guessing. Need a real schematic of the intended changes to be sure.
    Do you know what's the purpose of the mod?
    Last edited by Helmholtz; 09-05-2020, 11:52 PM.

    Leave a comment:


  • gui_tarzan
    replied
    In the original post on this thread. If the old wiring is to be ignored it should have been removed. It's not that hard.

    Leave a comment:


  • Helmholtz
    replied
    Originally posted by gui_tarzan View Post
    No, I'm trying to draw one so I can see better what's happening.
    Your interpretation of the layout looks wrong. I think the blue (original) wiring is meant to be ignored. Where did you find the mod?

    Leave a comment:


  • gui_tarzan
    replied
    No, I'm trying to draw one so I can see better what's happening.
    Attached Files

    Leave a comment:


  • Helmholtz
    replied
    Originally posted by gui_tarzan View Post
    I have a different question. Why does it look like the Mid pot is grounded on all three leads along with the .047?
    Dunno what you mean. The red wiring in the layout shows only the right side mid pot lug grounded. Is there a schematic?
    Last edited by Helmholtz; 09-05-2020, 03:23 PM.

    Leave a comment:


  • gui_tarzan
    replied
    I have a different question. Why does it look like the Mid pot is grounded on all three leads along with the .047?

    Leave a comment:


  • Helmholtz
    replied
    If you tested the cicuit mounted on cardboard (as in the pictures) you might be missing some ground connection via the amp's chassis.

    Leave a comment:


  • Dandrix
    replied
    I have very little volume ( sounds like it’s on three). It’s wired according to the layout (pictured). I have very little experience with this style pot and was hoping someone could fast track me on to wire this mod using a push-pull pot. Thanks dan

    the dude,
    i using a push pull switch. not a separate slider switch and independent 1ma volume pot. because that is what the layout is showing. Clearly

    Leave a comment:


  • The Dude
    replied
    I don't get this. The mod is clearly drawn out in the layout diagram. Is there something specific you don't understand?

    Leave a comment:

antalya escort
pendik escort
sex vidio
altyazili porno
antalya escort
beylikduzu eskort bayan eskort bayan escort antalya sirinevler bayan escort
gaziantep escort
Working...
X