Announcement

Collapse
No announcement yet.

Gibson GA40 Les Paul versions

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Gibson GA40 Les Paul versions

    I'm just finishing up a restoration of a late 1956 Gibson GA40 Les Paul amp, a real basket-case, so I've had to get deep into the details. As with almost all Gibson amps, there are variations from the schematic. I've found two schematics for this amp online, and the actual amp is mostly like one, but contains elements of both. I'm curious as to which schematic came first since they are not dated.

    This is basically the amp I've been working on in terms of the input resistor arrangement, the Channel 1 biasing, the volume pot direction, the mixing resistors, and the tone pot wiring between the 12AX7 plates.

    Click image for larger version

Name:	Gibson GA-40 Schematic.jpg
Views:	1
Size:	3.40 MB
ID:	874898

    But it contains elements of this more commonly available schematic:

    Click image for larger version

Name:	GA-40LesPaul.JPG
Views:	1
Size:	228.5 KB
ID:	874899

    The biasing of the Channel 2 Tremolo input stage including the Tremolo circuit correspond to this second (or earlier?) schematic.

    The only other photos of this inside of this amp I can find online correspond to the one I've been working on.

    My guess is that the second schematic above is the earliest version of this amp and that most of the changes shown on the first schematic had been implemented by 1956.

    Edit: A picture I found online of a 1961 GA40 suggests that I may have the revision sequence backwards.
    Last edited by Rhodesplyr; 08-27-2019, 07:13 PM.

  • #2
    With a little more digging, I think I've got the sequence better figured out.

    First you had the first version of the GA-40 with 6SJ7 input tubes and a very different amp circuit from the following versions.

    Second, you had the 5879 version with the input resistors configured to pad down the guitar signal before getting to the 5879 input tube. I guess they didn't want you to be able to overdrive the input pentode. This is the two-tone oatmeal/oxblood cabinet with the brown control panel.

    Then, you have the third version with the inputs changed to a standard 1M input impedance with the full guitar signal going into the 5879, so even though the amp isn't that different, it interacts with the guitar differently, allowing you to push the 5879s a lot harder. This would be the two-tone tweed version and then the all-tweed version with silver control panels.

    Does that sound right to Gibson experts?

    Comment


    • #3
      I'm certainly no expert. but I have a '56 with the 5879 tubes that I need to get into. No trem, and it "breathes" at idle. I'm dreading pulling the board to access the rear mounted caps.

      Click image for larger version

Name:	LP2.JPG
Views:	2
Size:	1.18 MB
ID:	854687

      I found a layout drawing when I was searching for info, it's probably later, as it has a jack for the foot switch, and mine is hardwired. For what it's worth, I also found schematics with the 6SJ7 tubes that are dated 52-54.
      Last edited by Bill Moore; 08-29-2019, 05:45 PM.

      Comment


      • #4
        Your image link doesn't work.

        I ended up doing a complete rebuild on this GA-40 because it was a basket case. All the board components were way out of spec, most over 20%, many close to 40%. Even the parts which are often still good in some other gear were bad in this one, like the Budroc caps. I used CC resistors and paper caps when possible in the rebuild, and it sounds great to my ear. Someone had already partially recapped it, years ago, with low-quality work.

        I added a footswitch jack (ground isolated) so no one would have to go back in there. As you say, it's not an easily serviceable amp, so it makes sense to do everything you need to do for the next 30 years while you have it apart.

        I think this GA-40 was a pretty intelligently-designed amp. The grounding is careful, only contacting the chassis at one point, at the input jacks, and the tube filaments are elevated by hooking the filament winding center tap to the output tube cathodes. Hum at the output with volume pots down is 2mV. The PT has a static shield grounded to the chassis.

        When pulling the board, wires broke off just from tilting it out, so document it carefully. I would guess your tremolo isn't working due to oscillator caps, but you probably know that already.

        There's a youtube video comparing the various versions of the GA-40, and they observe that this 1955-57 version has "less gain." I don't think it has less gain, but the input signal on Channel 1 is cut in half by the resistor dividers and cut 25% on Channel 2. Remembering that distortion was considered bad in the 1950s, my sense is that Gibson didn't want guitarists to be able to overload the 5879 front end and, thus, cut the input signal. Then, in the later 1957 tweed two-tone version, they scrapped that idea and applied the full input signal to the front end.

        The large 470k value mixer resistors are also going to interact with the Miller capacitance of the 12AX7 stage, creating a low-pass filter. They did not want this amp to be too bright -- the complete opposite of their awful designs of the 1960s.

        Comment


        • #5
          I had no luck trying to add the layout I have saved in Word, nor moving the PDF drawings I have. (I fixed the pic).
          Mine is playable, my sister in law picked it up, and I did a quick P/S recap, and a grounded cord so she could play with it. She bought a Boogie, and didn't use it, and after I gave her a little Marshall Lead 12 I had, she insisted I take the Gibson It now has a Weber alnico, (I have no idea who made the RS alnico that was in it, although it didn't sound bad!)

          Comment


          • #6
            I can see the photo now. Same version I just worked on. All the electrolytic cathode bypasses are on the back side of the board. This thing was not built to be service-friendly.

            I moved the output tube cathode resistor off the board to avoid cooking the components next to it. The 470k 6V6 grid resistor next to it had been roasted up to >700k.

            I know some purists look at rebuilding an entire amp with horror, but it was the only thing that made sense in this case. The owner is a top-notch player who uses his collection of vintage amps for recording sessions and does not want an amp that has to go in for repairs every time another component fails.

            The nice part, from my point of view, is that all the transformers and the original Jensen P12Q are good. I was able to patch insect holes in the P12Q and treat the surround to preserve it. With the new board components, it's unlikely to suffer any kind of meltdown that would stress the iron.

            Comment


            • #7
              This link has the board layout I was trying to post.

              https://www.thegearpage.net/board/in...ybody.1833355/

              Did you find the "firecracker" P/S caps? I stuck whatever was in the box in this one, but would be cool to find the correct ones!

              Comment


              • #8
                That layout is for the third version of the GA-40, while yours is the second, so there are some minor differences in wiring of the volume pots and tone control.

                Further down that thread is a layout of the 1955 model, which is yours.

                I did not use "firecracker" PS caps. The originals had been removed and replaced probably in the 1970s or 1980s. I don't get hung up on how a capacitor is packaged. I use high-quality 105C radials mounted on terminal strips.

                Comment

                antalya escort
                kartal escort
                sex vidio
                altyaz?l? porno
                antalya escort
                beylikduzu eskort bayan eskort bayan escort antalya sirinevler bayan escort
                gaziantep escort
                Working...
                X