Announcement

Collapse
No announcement yet.

Kenwood KR A57R

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Kenwood KR A57R

    I have this Kenwood receiver that has always worked fine. Yesterday, i lost a tremendous amount of volume. It still pass's some signal but greatly reduced. This is on all inputs and both right and left channel. Thinking that it is a power supply issue but I do not have a schematic so not really sure where to start. Any ideas? Thanks in advance.

  • #2
    Take a look at the service manual for the A47R that is available on the 'net. It might be close enough to help. I see there appears to be current source Q19 in the power amp input stage that is used to mute the power amps. That might be an area worth looking into. The schematic is drawn is a rather convoluted way plus a bit blurry makes it rather hard to follow.

    KRA-47.pdf

    Experience is something you get, just after you really needed it.

    Comment


    • #3
      Possible, but power supply would not be my first thought. I would first make sure all my selector switches were clean, including tape monitor, EQ bypass. etc.
      Education is what you're left with after you have forgotten what you have learned.

      Comment

      bostanci escort
      sisli escort mecidiyekoy escort
      pendik escort
      sex vidio
      altyazili porno
      antalya escort
      beylikduzu eskort bayan eskort bayan escort antalya sirinevler bayan escort
      gaziantep escort
      atasehir escort
      antalya escort bayan escort atakoy
      izmit escort
      ankara escort
      porno
      Working...
      X