Announcement

Collapse
No announcement yet.

Electronics Problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Electronics Problem

    So i bought a schecter 006 pre-moded. It has a coil tap with a couple of EMG's buckers. My problem is that my guitar loses almost all of the gain even though the volume and tone is at turned all the way up. It sounds like it would if the volume was almost all the way down. Any guesses??
    Thanks

  • #2
    I had an ESP strat copy with a set of EMG-SA pickups in it that had a similar problem. It turns out that the chip in the the SPC control had blown. When I replaced the SPC control with a new one, it was fine.

    HTH,

    steve


    Originally posted by Frodego
    So i bought a schecter 006 pre-moded. It has a coil tap with a couple of EMG's buckers. My problem is that my guitar loses almost all of the gain even though the volume and tone is at turned all the way up. It sounds like it would if the volume was almost all the way down. Any guesses??
    Thanks

    Comment


    • #3
      Have you put a fresh battery in the guitar? I'm assuming those are the active EMG's and not the HZ models.

      It might also be a wiring problem... but it sounds like a dead battery.

      I'm curious about the coil tap, because you can't tap EMG's... unless it's one of the two pickups in one case models.
      It would be possible to describe everything scientifically, but it would make no sense; it would be without meaning, as if you described a Beethoven symphony as a variation of wave pressure. Albert Einstein


      http://coneyislandguitars.com
      www.soundcloud.com/davidravenmoon

      Comment


      • #4
        yeah the battery was that first thing i tried. i can't tell ya much about the coil tap part because my friend who knows a bit more electronics told me that part when he looked. oh i forgot to say its got a pull-push boost on the volume knob. suppose this is what happens when you buy a pre-upgraded guitar.

        Comment


        • #5
          Originally posted by Frodego
          yeah the battery was that first thing i tried. i can't tell ya much about the coil tap part because my friend who knows a bit more electronics told me that part when he looked. oh i forgot to say its got a pull-push boost on the volume knob. suppose this is what happens when you buy a pre-upgraded guitar.
          Well it sounds like what Steve said then.... try by passing the boost knob... that might be the issue. The pickups are pretty bullet proof.
          It would be possible to describe everything scientifically, but it would make no sense; it would be without meaning, as if you described a Beethoven symphony as a variation of wave pressure. Albert Einstein


          http://coneyislandguitars.com
          www.soundcloud.com/davidravenmoon

          Comment

          antalya escort
          kartal escort
          sex vidio
          altyaz?l? porno
          antalya escort
          Working...
          X