Announcement

Collapse
No announcement yet.

No sound - Help (Fender Strat)

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • No sound - Help (Fender Strat)

    So, here is the issue, I do not have much gear, I have one guitar and one small 10W Fender practice amp.

    Last week, all sound stopped. Now I have done a bit of cursory testing and I have a Korg CA-1 chromatic plug-in tuner that I use and it picks up a signal from the guitar when I plug it in and I have used a voltmeter on the cord to ensure I do not have an open circuit in the guitar..

    I think this points to an Amp problem.... Is my logic correct?

    Thanks.

  • #2
    If you plug directly from the guitar to the amp?
    What do you get?


    "If Wishes Were Horses, Beggars Would Ride!" Scottish Proverb 1600s
    Terry

    Comment


    • #3
      No sound... I get the distinctive "amp buzz" but no sound... Since I do not have another guitar to test the amp... (or another amp to test the guitar) I am looking for an easy way to rule out just the guitar...

      Comment


      • #4
        Originally posted by Lapin911 View Post
        I do not have another guitar to test the amp
        If you remove the jack plug from the guitar and touch the end contact with a finger does the amp make a loud hum? Try it with just the amp and cord first.

        Comment


        • #5
          If you remove the jack plug from the guitar and touch the end contact with a finger does the amp make a loud hum? Try it with just the amp and cord first.
          The tone of the hum changes on the amp. gets a tad higher...

          Comment


          • #6
            I would have a look at solder connections on the amp's input jack.
            "Yeah, well, you know, that's just, like, your opinion, man."

            Comment

            Working...
            X