Results 1 to 2 of 2

Thread: New JJ 5U4GB whines on warm up.

  1. #1
    Senior Member melvin's Avatar
    Join Date
    Aug 2009
    Location
    Seattle, Washington
    Posts
    174

    New JJ 5U4GB whines on warm up.

    Anybody else have experience with the 5U4 made by JJ making mechanical noise when warming up? I'm wondering if this is normal.

    I ask because one I got a couple of months ago would do it and it failed after about an hour. This next batch I just got all do it too.

  2. #2
    Supporting Member tubeswell's Avatar
    Join Date
    Feb 2007
    Location
    Wellington NZ
    Posts
    3,894
    Yeah I tried one a couple of months ago and it whined a bit and also buzzed/hummed/rattled a bit. I sent it back.
    Building a better world (one tube amp at a time)

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Is a 5931 a good sub for a 5U4GB rectifier?
    By CitizenCain in forum Guitar Amps
    Replies: 4
    Last Post: 05-26-2010, 08:13 PM
  2. 5u4GB, telefunken 12ax7(s)
    By rudutch in forum Flea Market
    Replies: 3
    Last Post: 01-14-2010, 11:04 PM
  3. Substitute GZ34 for 5U4GB?
    By cscotto in forum Maintenance, Troubleshooting & Repair
    Replies: 3
    Last Post: 12-31-2009, 09:57 AM
  4. 5U4G vs 5U4GB
    By tubeswell in forum Tubes (Valves)
    Replies: 6
    Last Post: 03-22-2008, 08:50 PM
  5. 5U4GB rectifiers?
    By JJGross in forum Theory & Design
    Replies: 7
    Last Post: 12-30-2007, 06:52 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •